Optorite & CloneDVD

vbimport

#1

I’ve just updated the firmware on my Optorite DD0201 from 2.30 to 2.50, now clonedvd wont record on it. I’m getting an error message: Writing to Video DVD was not successful:WriteDVD 10 2. The drive still works OK I’ve just tried it with Easy CD Creator & it was fine. Seems like CloneDVD dosen’t like the new firmware. Any advice would be great:)


#2

:frowning: I too updated to the new firmware 2.5 , and now I cant get any of my programs to read dvd+r media, or at least not Memorex, but it will record on tdk dvd-r still. I also recieved the same message from clonedvd, but my error was 11 not 10. I tried flashing the orignal firmware, 2.3, but it made no effect. I havent figured out if its the drive or the some software issues? Any help is appreciated


#3

mine works alright with 2.30 firmware, but I was hoping to get better disc compatability with the new one.


#4

I had the same problem when I initially upgraded the firmware to 2.50 on my optorite dd0201 and installed AnyDVD 3.3.2.1.

However after a full shutdown and the powering up I have made about a dozen backups of movies with no problems using AnyDVD/CloneDVD.


#5

Just got it working ok, you need to reinstall AnyDVD after updating the firmware:bigsmile:


#6

Had the same problem, but not just with CloneDVD. I had problems with all DVD copy. The CD copy worked fine, but Nero, CloneDVD and a few others would not work with DVD’s. Reflashed to 2.3 and all is working again. I think there is a problem with the 2.5 firmware, many people can’t use it.