Opto Discs Burning Quality and Liteon 851S and 811S

Hi all,

I have a desktop system with a Liteon 851S I use for backing up my DVD movies using DVDShrink and Nero Suite OEM Version 6 (don’t know exact version). I have 2 home theater PCs one which has a Liteon 811S and the other a Samsung DVD reader/CDRW combo drive. All DVD drives are using the latest FW available (no hacked/overclocked versions).

I use my desktop to make a backup of the DVD. So the burning is done from the 851S. I first backup the movie, using DVDShrink and Nero, to DVD+RW (Ricoh brand 2.4x speed) and then play the movie on my desktop system using the 851S. I use PowerDVD to play the movie. If everything is correct and there are no errors (which I have yet to encounter), I then use Nero and copy the entire DVD to a DVD+R. These are the Opto Discs 2.4x with the following info:

                        Media Information                            

Disc Regions are 1,2,3,4,5,6,7,8
Media code/Manufacturer ID OPTODISCOP1
Format Capacity 4.36GB(4.68GB)
Book Type DVD-ROM
Media Type ! DVD+R
Media Id Code Speed 2.4x 3324KBps
Data area starting sector 30000h
Data area end sector 22E22Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

Now here is the problem. I would say about 50% of the time when I put these DVDs into either of my home theater PCs, one with a 811S and the other with a Samsung DVD/CDRW combo, I will get a read error on the discs during playback. Sometimes its at the beginning and sometimes its at the end. All of the time this happens on both home theater PCs.

First, are Opto Disks crappy (these are CompUSA specials)? Or could it be my 851S?

Thanks

Yes, those are pretty bad discs. Using better media would help.