Opticar AD-7593A Disk-Read Issue

vbimport

#1

I purchased a Gateway Laptop P-6831FX in January and for the first month or so everything was fine. Then I started noticing some “flukes” with the Opticar DVD RW A-7563A drive that was installed on it. I noticed others have had “similar” problems but none of the “fixes” have worked for me. So here goes.

[ul]
[li]Movie-DVD’s (such as Sweeny Todd) play just fine.[/li][li]Game-Disks (world of warcraft, and pirates of the burning sea.) also read fine.[/li][li]Brand-New Blank Disks pop up and ask me what to burn, they burn great, are readable in the laptop and on other systems.[/ul]Those are some of the things it still likes to do. [/li][ul]
[li]Burned Disks, CD-R, DVD+RW, DVD-RW, Music CD’s, Some Installation CD’s, it mostly seems a but random with the exception of Movie-DVD’s – The Drive itself appears to read as if something is there, the icon changes from DVD to CD and opening explorer displays - nothing…[/ul]I have actually already ruled out an issue with the drive itself (granted it may still be a possibility) The reason I say this is because I put the Unbuntu (linux) Disk into the drive, rebooted, and -gasp- Linux came up. I booted up windows again and put the Disk back in, explorer should have at least showed that there were files there… and - nothing… Once again it “appeared” to read, and acted as if stuff were showing up, but nothing was there. Oh and one more test for giggles, I tried to burn some pictures onto the disk that already contained Unbuntu, and it asked me to “Please Insert a Blank Disk into the Drive.” [/li]
In other words, the Computer understood what the disk was, and that it had info on it (thus Linux booting) But the computer running under Vista, can’t do the exact same thing… Or rather it is just pretending it can’t see it.

[ul]
[li]The drive shows up, there are no errors.[/li][li]Un-installed/Reinstalled all drivers.[/li][li]Checked Windows for updates, checked to make sure no [/li]‘wierd’ services or programs were running. (I don’t even have any special DVD/Burning software installed its all default)
[li]Tried a suggested registry fix from another site.[/li][li]Used a drive-cleaner[/ul]I can’t honestly think what might be causing this problem. I would rather -not- send it to the manufacturer for a replacement unless absolutly unnecessary, this machine is vital to my work. For the same reason I’d rather not do any firmware changes unless I am sure it will work just in case all else fails and I DO need to send it back…[/li]
Any Idea’s?


#2

I would ignore explorer, just use the installed Video app when using Video-DVD, MusicDVD etc.


#3

Its not an issue of the video’s not working… It is more of an issue that I can’t get application-CD’s to install, I can’t get Data CD’s to display the files, I can’t get the music-cd’s to even play music. The computer does not pop up the “what would you like to do with this disk” when I insert one that ultimately shows up as being “blank”… Application Disks with “auto-play” features also do not come up… It’s as if the disk does not exist in the drive when I open it with this computer.

Under normal circumstances I would just ignore this since I have so many computers at home and can easily by-pass these problems by using one of the other disk drives… At work however its a different story, Clients give me CD’s with their art on it all the time, I need to be able to open the files no matter where I am… But I can’t get at the files I know are there.


#4

Its the crap explorer then, contact m$ maybe.