Optiarc RW AD-7173A will not burn anything

vbimport

#1

Hello All, I’m hoping that some Guru :bow: out there will be able to help me out as I am having ‘some’ trouble with my dvd burner!!
What is happening or rather what is not happening is I can not burn anything (cd/dvd) since installing a new DVD burner Optiarc RW AD-7173A.
DVD Shrink - now locks out the computer, Nero Vision 4 (Version 4709)- run’s all the way through up to burning to disk then spits the disk out and then gives out an error log (Some times!!) (error log means nothing to me!!) and DVD Decrypter – won’t play either and comes up with a I/O error. Device [1:0:0] Optiarc RW AD-7173a 1-01 (D : ) (ATA) ScsiSatus:0x02 Interpretation: check Condition CBD: 28 00 00 10 C0 E8 00 00 14 00 etc,…

Can anybody help (please)?
System is a DELL Pent4, running Win XP Home every thing worked fine with the old NEC burner, but this one is a no go ‘er!!!
The dvd disks are Maxwell DVD-R 1-16 speed.
Optiarc Dvd is set as master, CD rw is set as slave (slave can burn Cd disks!) Both units are set on the ‘plugs’ at the back of the players and the computer as well see them as master and slave.
Ran Nero ‘Test Drive’ and ‘Get System info’ all well there
Uninstalled both drivers, unplugged them, re started computer switched it off, restarted put every thing back, spoke nicely to it, read to it, told it how much I like it :wink: nothing!!
PLEASE HELP


#2

are you using an 80 wires ide cable? if not better get one and replace the current , in an 80 wires ide cable the connector colors are blue-grey-black and on 40 wires ide cables their all black


#3

It’s a 40…I’ll be going into town later to buy an 80.
Thank you for your help… I hope this will sort things out


#4

Thanks it worked… sort of!!! The films now burn to a disk and I can watch them on the computer but they are not reconised by the family dvd player! Which excepted them fine last month with the NEC burner!!!


#5

glad to hear that :smiley: , anyway your burner probably doesnt like these discs as much as your older one and burns em with lower quality or another possibility is that your dvd player is picky and the discs worked with your old burner cuz it supported bitsettings , make sure you have the latest firmware and if you do or it didnt make a diffrence , try other media (i recommend verbatim) , or alternativly use the modified firmware that enables bitsettings which improves compatbility among dvd players (note,this will void the warranty)
http://club.cdfreaks.com/showthread.php?t=194741


#6

Sounds to me like you need to have a program that will bitset the DVD to a DVD-ROM to play on your DVD Player as your burner isn’t doing that, If your dvd player is a few years old I would get a newer one wich will be more advanced in playing all DVD’s :bigsmile: Or if you are using +R’s try using -R’s


#7

Easterbunny
Went to liggy and dee’s site and downloaded ‘firmware version 1-02 (and 1-03)’.
Restarted computer in safe mode and tried to open up zip file and got … “C:…etc The archive is either in unknown format or damaged” What am I doing wrong? :sad:

Jimbo
I’ve tried using + / - disks and get the same message and I don’t want to replace the player as it’s 8 months old (160 gig HD in it) I’ll try a different manufactures disks if that don’t work insurance job :wink:


#8

Try some TY or Verbatim media.


#9

first of you only need the latest liggy & dees firmware,no need for the older , if your using a download manager temporarly disable its browser integration and just download again using the browser itself (might wanna clear the cache too)


#10

Easterbunny and Jimbo your are the bee knee’s. :bow:
All working fine now in the Sparky household.
With thanks to you (and all the others). :clap:
Have a good one
Old Sparky