Optiarc DVD won't play

[qanda]This thread is about the Optiarc AD-7200S. Click here to see full specs[/qanda]I have an Optiarc AD-7220S DVD writer connected to one of the SATA ports of my desktop -

Desktop is a 750i SLI Nforce Motherboard with a QuadCore Q9550 processor and 4GB of RAM - running Vista 64 Business.

It also has an old HP 200j DVD writer connected via IDE.

When I burn a DVD using either Nero or ImgBurn on the HP DVD Writer it can be read by both DVD writers and the 2DVD players connected to my TVs

When I burn a DVD using either Nero or ImgBurn on the Optiarc AD-7220S DVD writer it can only be read by the Optiarc DVD writer. It is illegible to the HP 200j DVD writerand the 2DVD players connected to my TVs.

I am using Memorex DVD+R media. Can anyone help?

Here is the ImgBurn log

I 19:05:48 ImgBurn Version 2.4.2.0 started!
I 19:05:48 Microsoft Windows Vista Business x64 Edition (6.0, Build 6001 : Service Pack 1)
I 19:05:48 Total Physical Memory: 4,192,592 KB - Available: 2,884,304 KB
I 19:05:48 Initialising SPTI…
I 19:05:48 Searching for SCSI / ATAPI devices…
I 19:05:48 Found 1 DVD+RW, 1 DVD±RW/RAM and 1 BD-ROM/HD DVD-ROM!
I 19:07:02 Operation Started!
I 19:07:02 Building Image Tree…
I 19:07:18 Checking Directory Depth…
I 19:07:18 Calculating Totals…
I 19:07:18 Preparing Image…
I 19:07:18 Checking Path Length…
I 19:07:18 Contents: 9 Files, 2 Folders
I 19:07:18 Size: 3,766,867,968 bytes
I 19:07:18 Sectors: 1,839,291
I 19:07:18 Image Size: 3,767,468,032 bytes
I 19:07:18 Image Sectors: 1,839,584
I 19:07:28 Operation Successfully Completed! - Duration: 00:00:26
I 19:07:28 Operation Started!
I 19:07:28 Source File: -==//[BUILD IMAGE]/==-
I 19:07:28 Source File Sectors: 1,839,584 (MODE1/2048)
I 19:07:28 Source File Size: 3,767,468,032 bytes
I 19:07:28 Source File Volume Identifier: DVD
I 19:07:28 Source File Application Identifier: IMGBURN V2.4.2.0 - THE ULTIMATE IMAGE BURNER!
I 19:07:28 Source File Implementation Identifier: ImgBurn
I 19:07:28 Source File File System(s): ISO9660, UDF (1.02)
I 19:07:28 Destination Device: [3:0:0] Optiarc DVD RW AD-7220S 1.01 (E:) (Fibre)
I 19:07:28 Destination Media Type: DVD+R (Disc ID: RICOHJPN-R03-04) (Speeds: 4x, 6x, 8x, 12x, 16x)
I 19:07:28 Destination Media Sectors: 2,295,104
I 19:07:28 Write Mode: DVD
I 19:07:28 Write Type: DAO
I 19:07:28 Write Speed: 2.4x
I 19:07:28 DVD+R Reserve Track: No
I 19:07:28 Link Size: Auto
I 19:07:28 Test Mode: No
I 19:07:28 OPC: No
I 19:07:28 BURN-Proof: Enabled
I 19:07:28 Book Type Setting: N/A
I 19:07:29 Filling Buffer… (40 MB)
I 19:07:29 Writing LeadIn…
I 19:07:45 Writing Session 1 of 1… (1 Track, LBA: 0 - 1839583)
I 19:07:45 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 1839583)
I 19:19:04 Synchronising Cache…
I 19:19:09 Closing Track…
I 19:19:12 Finalising Disc…
W 19:19:25 Potential ‘WaitImmediateIO’ Deferred Error - (99%, 0/3) - Program Memory Area Update Failure
W 19:19:25 Finalise Disc Failed! - Reason: Program Memory Area Update Failure
W 19:19:25 Retrying (1 of 3)…
I 19:19:38 Exporting Graph Data…
I 19:19:38 Graph Data File: C:\Users\bryan\AppData\Roaming\ImgBurn\Graph Data Files\Optiarc_DVD_RW_AD-7220S_1.01_WEDNESDAY-MAY-06-2009_7-07_PM_RICOHJPN-R03-04_2.4x.ibg
I 19:19:38 Export Successfully Completed!
I 19:19:38 Operation Successfully Completed! - Duration: 00:12:09
I 19:19:38 Average Write Rate: 5,418 KB/s (3.9x) - Maximum Write Rate: 5,566 KB/s (4.0x)

Hi and Welcome!

this might be a media related issue.
So try other media (Memowrecks don’t have a good reputation here), also make sure you have latest firmware for your drive applied.

Oh, and don’t set unsupported burn speeds:

I 19:07:28 Destination Media Type: DVD+R (Disc ID: RICOHJPN-R03-04) ([B]Speeds: 4x, 6x, 8x, 12x, 16x[/B])
(…)
I 19:07:28 Write Speed: [B]2.4x[/B]

Try 8x.

What else could be done?
Update ImgBurn to 2.4.4.0, also check if there are newer chipset drivers for your motherboard.
I personally prefer the Sata controllers in IDE mode along with Windows default drivers, but this isn’t always feasible.

Michael

Dear Michael,

Many thanks for reply. I :-

  1. Upgraded to ImgBurn 2.4.4.0
  2. Checked ATA controller mode in bios - It is IDE
  3. Checked Optiarc AD-7220S Firmware. It is 1.01- the most up to date I could find
  4. The Driver is Microsoft’s standard ATAPI driver
  5. I bought some Verbatim +R Disks. ImgBurn identifies them as MCC-004-00
  6. Burned the same project on the Verbatim disk at 8x

The resulting DVD cannot be read by the HP drive, the Optiarc drive or either of my DVD players. Looking at the DVD it appears to have been written to.

My initial suspicion was that the Optiarc drive was not burning deep enough and that’s why I set the write speed at 2.4 on the Memorex disks.

ImgBurn identifies both the DVD burned on the HP drive (the one that is readable in both drives and both players) and the Optiarc readable Memorex DVD as DVD +R.

2 questions

1)Should I be using some other settings in ImgBurn to make the Optiarc Drive work that are not necessary when using the HP drive?
2) Could it just be that the Optiarc drive is no good?

Thanks for your help - Bryan

Hi,[QUOTE=catmanbly;2271091]Many thanks for reply. I :-[/quote]You’re welcome :slight_smile:

(list snipped)

The resulting DVD cannot be read by the HP drive, the Optiarc drive or either of my DVD players. Looking at the DVD it appears to have been written to.
According to the list what you have done, all should be fine.

1)Should I be using some other settings in ImgBurn to make the Optiarc Drive work that are not necessary when using the HP drive?
2) Could it just be that the Optiarc drive is no good?

Default settings in ImgBurn should work. Maybe you got a bad drive - can you try it in another computer?

Michael