Optiarc DVD RW AD-7580 does not recognize any disks

vbimport

#1

Hi, I have a Compaq Presario CQ-60 Notebook PC, with the Optiarc DVD RW AD-7580 included. The CD/DVD drive does not recognize any disks…when I try to click on “explore” it ejects the disk I have and asks me to put one in. I don’t think it’s ever really worked…

I’ve tried reinstalling, running a microsoft scan on it (they said my media was bad: not so), and am at a loss. Device Manager says “Device is working properly”…

…obviously not. :frowning:


#2

Might just be a bad drive.

You can try removing the upper and lower filters, but not guaranteed to help. You can follow this guide: http://pcsupport.about.com/od/driverssupport/ht/upperfilters-lowerfilters.htm

Or you can remove upper and lower filters in ImgBurn, which is a free burning program. Install and start ImgBurn. Click on any of the options, Discovery would do. Then click on Tools at the top of the main window, then click on Filter Driver Load Order. You can highlight and remove any filters that are found here.

Reboot the computer after you are done.