Optiarc DVD RW AD-7530: error code 10

I need help!! I am using Windows Vista Home Premium and I am rceiving error code 10 on my drd rw drive. It won’t even recognize a cd or dvd!!

I actually figured it out myself through another forum website. It’s similar to another error message i found on here, I had to delete the upper and lower filters then reboot and it worked perfect!!

http://support.microsoft.com/default.aspx/kb/929461/en-us

Here is the link in case anyone with vista has a similar problem.

Thank You farm Girlschweetie

I had the same error spent hours trying to solve until I found your solution!

Vista strikes again :flower:

Is there any difference between a ad-7530 and an ad-7530a or are they the same model?

[LEFT][LEFT]<table id=“post1950460” class=“tborder” width=“98%” align=“center” border=“0” cellpadding=“15” cellspacing=“0”><tbody><tr valign=“top”><td class=“alt2” style=“border-style: none solid; border-color: -moz-use-text-color rgb(204, 204, 204); border-width: 0px 1px;” width=“175”>i would like to thank FarmGirlSchweetie, her link to microsoft solved my problem of code 10 error on dell xps m1210.
</td></tr></tbody></table>
[/LEFT]
[/LEFT]

I have 7530A - error code 10. I have tried the Microsoft suggestion but this has not worked. Can you suggest a solution to my problem? :confused:

Hi and Welcome!

in case you have Vista, then you may try this: http://support.microsoft.com/gp/hardware_device_problems

Michael