Optiarc DVD RW AD-7170A read problem

vbimport

#1

Hi,

When I put a data dvd in my drive (with original firmware of 1.02) that I previously accessed on my other dvd drive (same computer) windows xp shows that the dvd+r is blank and it has no data. I know the disk are full and it does not seem to matter what make they are.

I upgraded the firmware to the 1.03 from Liggy’s site and now dvdinfo shows that the disk has only .38 gig free, but it still shows up as being blank.

I have tried all the firmware with basically the same results.

Can someone please help? I have close to 200 data dvd’s that I can’t access now because the old drive failed.

Thanks!


#2

delete upper/lower filters as desribed here
http://support.microsoft.com/kb/314060
if it wont help then try another ide cable, and if that wouldnt resolve it either then take out the drive and try it on another computer then youll know for sure if its faulty , another option is to use a linux livecd such as slax just boot it from your other optical drive or if you got only 1 drive use the load2ram cheatcode so it willl run directly from ram… (you need at least 384mb ram for that) , after the livecd fully loaded just insert one of your dvd+r medias and see if you can access it…


#3

I’m new to the forum and never installed a DVD burner before.
I purchased a Sony AW-G170A DVD RW burner, which I think is the same as the Optiarc 7170A, on ebay and it is installed via a 80 way IDE cable. Windows XP has reconised it and installed the driver. There was no installation software included with the DVD burner.

When I try to read or write to the drive with a DVD+R, it is not reconised. It will read from a CD. From reading threads on this forum I probably need to instal a ‘DVD decoder’?? Where will I find one? Do I require any other software, for example Nero or similar?

I have installed Windows Media Player Version 11.

Any ideas in plain English gladly welcome…


#4

i suggest youll just try the things i mentioned in my previous post , “dvd decoder” - got nothin to do with it , decoder is basicly a codec that is needed to play a certain video/audio format

[B]edit[/B] btw with what software did you try to burn?
you cannot burn to dvd medias with xp built-in burning soft


#5

Moving this to the correct forum NEC/Optiarc burners.


#6

Hi, Thanks for all the tips. Sorry for not including my rig’s info to begin with but here it is…
asus p5n-e sli mobo
P4 3.2gig 940 D
win xp home w/sp2
1 gig ram
1 sata hd
1 eide hd
1 optiarc dvd rw ad-7170a dvd burner

I have removed the upper/lower filters, tried booting up with slax, changed the firmware of the optiarc, changed it from slave to master then master on it’s own and I still can’t read the data dvd. They were all burned using nero 7.

I tried burning a movie dvd and that also does not read in the drive, but does play in a dvd player. My purchased movies will play in the drive though. Also all cd-r’s work fine. I just can not read the burned data dvd’s and movie dvd’s.

Any other tips or suggestions?


#7

My Optiarc AD-7170A would read CD’s OK, but couldn’t write them, nor would it install from data DVD. Data DVD creation would also fail.

Data DVD installs would err out with “The application failed to initialize properly ( 0xc0000006 )”.

After reading this http://support.microsoft.com/kb/305680 (and lots of other stuff) I decided to play with the DVD hardware.

  1. moved drive from mid-cable to end of IDE cable. No obvious effect, but Good Practise!

  2. changed drive jumper from CableSelect to Master. Now data DVD install starts, but fails after a minute or so. Looks like cable was NOT set up for CSel.

  3. changed IDE cable from 40-wire to 80-wire. Data DVD install now succeeds!

System specs:
Dell Dimension 2350
Celeron 2.5GHz/400MHzFSB
Optiarc AD-7170A - original firmware
Seagate Barracuda 500GB PATA
1 GB RAM
WinXP Pro SP2
CDBurnerXP

(Yeah, it’s old. But it’s mine!)


#8

Where did you wind up with the Cable Select jumper>