Optiarc bc 5500A Sony VA 10 laptop

vbimport

#1

i got a Sony VA 10 running this optiarc 5500A and i am getting error code 39 that my driver might be corrupted or missing. i am not sure if it could be a compatibility issue or a program is there an easy fix to this or would i have to re install the driver or windows 7


#2

Welcome to the forums br27.

Look in my signature for a link that says [I]Microsoft support for optical drives.[/I] Click on it and follow the instructions at that site…use the “Fix It” tool there.

If that doesn’t solve the problem, follow this guide for clearing upper and lower filters: http://pcsupport.about.com/od/driverssupport/ht/upperfilters-lowerfilters.htm


#3

Thank You Kerry56 tried the microsoft support for optical drives and did not work soon as i went to the pc support link as instructed if 1st did not work and the pcsupport.about/od/driver…werfilters.html Did Work and my bd rom works now


#4

Of the times I have received a laptop for repair because the system doesn’t recognize the optical drive
a)but it functions perfectly in POST!
b)the function is verified in another laptop

I have in every case been forced to reinstal the Os to correct the problem

But I should note that if I prove “driver corruption” I DO NOT install the OS on the original HDD
because in my experience coruption of that nature is often the fault of the hard drive

If you need to reinstall the OS, especially if you have to buy a new copy of the OS it seems
silly to trust a $120-$200 operating system install to a HDD that can most kindly be
characterized as “suspect”

A new 320gb HDD is only about $50 from most online retailers. and if you wait for a “sale” you can usually either get a 320gb drive cheaper, get a faster (7200rpm) drive or get a larger (500gb or larger) HDD.

AD


#5

Hello,

thank you for your reply my problem has been Fixed i had used solution 2 and wich had fixed my probems if you have this problems i had as kerry56 suggested to me use th microsoft fix i beleve he said or if it does not work use this link and delete your upper and lower filter the link is http://pcsupport.about.com/od/driver…werfilters.htm