Optiarc AD7190A Power Calibration Error when it works FINE!

vbimport

#1

Ok…here’s the issue. I recently got a pack of 50 Nexxtech 4.7GB 16x DVD-R dvds for burning and freeing some space on my PC. Well I put one in and it failed to format it for burning. I got Nero Burning ROM and it gave me a power calibration error while trying to burn one…I tried at least 7-8 and ALWAYS get the same result.

So I though, is the burner broken? I pulled a DVD-RW and put THAT in…it formated it, burned it, deleted it again…no problem. I put a CD in…again not a problem, formated it, burned it. I then got a 3rd program…CheetahBurner and that AGAIN gave me a power Calibration Error with the DVDs. I know the burner is not broken and I’m pretty certain the DVDs work fine as it reads them and shows they are empty.

For reference, its a Sony Optiarc 7190A. I already upgraded the firmware of the thing to the latest 1.05 version and STILL not working.

PS: When I put a DVD in, it reads the DVD fine and recognizes it as having the free space and everything, it just fails to format it for burning.


#2

Your problem is due to the substandard media bought from bankrupted Circuit City. It is a hit-or-miss with Nexxtech, but in your case, it’s a miss.


#3

Ok. I’ll try a different brand of DVDs and report back.


#4

Yep that indeed turned out to be the problem.

Just bought a 30x pack of Memorex DVD+R 16x and they work fine. Burned a couple.
Thx