Optiarc AD-7543A-01 visible gap in burnt DVD:s

vbimport

#1

Hi all!

I’m hoping you could help me figure out a very odd problem.

A while ago I bought a DVD writer and some Media from SVP, and I’ve had trouble when writing the DVD:s.

Thus I contacted SVP (I’m just quoting my support ticket, most info is in there):

Hello.
I’m having some problems with a DVD writer and/or DVD media that I bought from you.

These are my order details:

1 x Intenso (16x) DVD-R / Spindle tub of 25 [3579] £3.45
1 x Sony/NEC Optiarc AD-7543A-01 Slim 8x DVD Writer / Single OEM Drive [4776] £27.37

=====
My problem is that whenever I try writing these DVDs I end up with a rather strange result: There is a visible ~1cm gap in the middle of the disc which is left unwritten, even though I am writing a full disc.
This affects only DVD:s, I have burnt several CDs without problems.
(I have tried only with the DVD-writer and the DVDs which I brought from you, since I have no other DVD-writer or no other DVDs to test it with.)
I am attaching a few pictures of these DVDs, and one comparing the disc with an unwritten one.

So far I have only burnt three DVDs and all have had the same problem, although to a slightly different degree: It seems the unwritten section always starts at a certain radius but on the different DVDs it is of different width.
All DVDs have been written with the same files, (a data backup of miscallenous items).
I am unable to access any of the files I burnt to the DVDs (at least in plain explorer), and the verification process of my DVD-recording software gives me plain errors, but it seems it is able to read the inner section, up to the position of the unwritten section.

The DVD-recording software I have used is “ImgBurn”, and “InfraRecorder”. In windows XP home.
When burning with ImgBurn I can see in the log that at some points it has to wait “for buffers to recover” and for “hard disk activity to reach threshold level”. I am attaching the ImbBurn logs for the creation and verification of the first two DVDs I made.

I’m not very keen on wasting any more DVDs trying to find what the problem is, so I’d like to know what you think might be the issue? Is it the Hardware, the Media, or something else?

I’m attaching the mentioned pictures and logs here to.

The response I got from this is that it was most likely “Faulty drive”, so I sent it in and got it replaced…

BUT, the new drive has the EXACT same issues as the old one, this led me to suspect the media.

So I went to woolworths and bought their own brand “Bettabuy” DVD:s, just to get some different media…Here I get the same problems with warnings during burning, and integrity check problems. BUT, I am able to copy all content off the DVD, however, this takes about an hour to do! So there is still some problem there, and there is still a large visible gap in them (colours are different, presumably just due to media differences).

I’m attaching a picture of this DVD to.

{Media ID for the Intensos are [DAXON016S], Woolworth’s DVD:s are [CMCMAGAE1]}

Due to size restrictions the attached items will be in a zipped file at http://www.mediafire.com/?999e3jy2uky

Now, over to you:

HELP!! What the #%&* is going on here??!! Whatever could cause something like this?
Does anyone have ANY idea?

  • Arand

(P.S. Took a while there, sorry if I kept anybody waiting :flower:)


#2

First off from the log, it looks like those mediacodes are only supported at 2.4x and 4x in the firmware…maybe try Verbatim, there’s better chance of those being supported at 8x.

Looks like a plain media problem…but can you click the link in my sig, to make sure the Current Transfer Mode for all your drives is UDMA Mode x (where x is a number), and not PIO Mode?

:slight_smile:


#3

What makes you think that 1cm space is unwritten? Usually it just shows the burn speed change.


#4

I 00:38:17 Writing Session 1 of 1… (1 Track, LBA: 0 - 2290367)
I 00:38:17 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 2290367)
W 00:45:26 Waiting for buffers to recover…
W 00:45:53 Waiting for hard disk activity to reach threshold level…
I 00:45:54 Writing Sectors…
W 00:46:37 Waiting for buffers to recover…
W 00:46:40 Waiting for hard disk activity to reach threshold level…
I 00:46:41 Writing Sectors…
W 01:00:31 Waiting for buffers to recover…
W 01:00:32 Waiting for hard disk activity to reach threshold level…
I 01:00:34 Writing Sectors…

E 01:07:28 Failed to Read Sector 262592 - No Seek Complete
E 01:07:28 Sector 262592 maps to File: \Downloads\hardy-desktop-i386.iso
E 01:07:28 Failed to Verify Sectors!

Try to find out what it is that makes your hard disk slow down so much. Defragging need?


#5

Okay, I’ve checked the DMA and device 0 is set to UDMA mode 5, and device 1 to UDMA mode 2. So that is as it should be then?

Okay, if it’s not unwritten then presumably the write speed is very slow for ~1cm then, hmm, does sound more and more like some possible media issues after all… Still not completely conviced, but I’ll try with some Verbatim and see what happens then…


#6

You have both the burner and the hard disk on the same IDE channel?


#7

[QUOTE=Gummigutta;2050859]You have both the burner and the hard disk on the same IDE channel?[/QUOTE]It’s a lappy drive so yeah i would imagine they are both on the same channel.


#8

Alright, tried with the Verbs now, seems to work OK.

There is a small hint of a “miscoloured gap” in the beginning of the disc, which I gess might correlate to the section with slightly more PI errors.

I’m attaching a DiscSpeed quality scan… I am not very knowin’ on how to interpret this, but from what I gather this might be a somewhat subpar burn, but still OK?

  • Arand



#9

Those PIF spikes are unnice, and also those clumps (although they seem to be within the standard).

PIE at the beginning isn’t the hottest either, but a different drive may show entirely different results for that, so as long as the data reads without slowdowns it may be okay. Also try scanning at different speeds. My 3520 scanned best, giving the lowest error counts, at x8, and the 3550 at x12.

Another thing to try is changing, from Advanced, the scanning interval to 1 ECC block. The standard says there shouldn’t be more than 4 PIFs per block (although in many cases you can read discs with much more).


#10

Alright tried with 1 ECC and 6x and 8x (only options available):

Still looking poor from what I can gather:

  • Arand




#11

Hi Arand…Well don’t feel to bad. Your working with a lappy drive!

You have a desktop with a Lite-On or another decent scanning drive in it?


#12

Unfortunately not, I might be able to fire up DiscSpeed at one of the computers in our uni computer room though, although I doubt they’ll have any ‘high-end’ DVD-burners…

  • Arand

#13

yeah i just think your going to achieve testing with what you have there at this time. Unless you know someone or buy an external drive you my never really know how they burn.

My lappy drive (Sony Q58A) won’t even burn at 8x with T02’s…