Optiarc AD-7190S Not recognized as a DVD burner

vbimport

#1

Hello,

I have searched everywhere on the web trying to resolve this problem and I can seem to find how to make my new Emprex / Optiarc AD-7190S be recognized as a DVD burner. I just purchased this at Fry’s yesterday to make some copies of a family DVD.

I installed the DVD burner and rebooted my PC. Windows XP Pro (no service packs installed) recognized the drive as a Optiarc DVD RW AD-7190S SCSI CdRom Device under CDROM in the Windows Device Manager. I purchased the SATA version because I am running this on an older motherboard that does have SATA support. My system is:

ABIT VA-20 MB
MAXTOR Y080M0 80 GB SATA Drive
AOPEN CDRW1232 CD/RW
Optiarc AD-7190S DVD/RW

I have Nero 8 installed and when I run the Nero Info Tool I see both my CD/RW drive and new DVD/RW drive but the DVD Drive only shows CD Read and Write… the DVD Read and Write are not available. I did reflash the drive with the latest LiteOn DH-20A3S package available as a link from this site (9V768HT717) and that did work, but it would still not come up with any DVD write capabilities. I flashed it back to the original Optiarc 7190S thinking I would just return it and try a different burner… unless I am missing something.

I can read DVD’s from the drive and I was able to copy down the DVD that I wanted to clone, but whenever I try to write it fails. I am using Maxell 4.7GB DVD-R disks, but the fact that Windows doesn’t recognize it as a burner is my real problem. I have thought about removing the CDRW burner that I have installed to see if it would make a difference but that is running on the IDE Controller and I don’t think it would be causing this problem. Also my primary drive is a SATA drive so I know that I have the SATA device drivers loaded for my motherboard and this DVD/RW drive is recognized.

The device is using the Microsoft Device driver (Version 5.1.2535.0 dated 7/1/2001). I know that I should probably load the latest Windows XP SP2 and try this again, but I know that I am running the old Windows XP Corporate Final (Devil’s Own) version that when you try to upgrade it, everthing looks good until you do the final reboot and then boom… the machine is toast and you lose everything. I have tried that already in the past and I did have a complete backup so I was able to reload everything.

Any help or suggestions would be greatly appreciated. I don’t know what to try next.

Thank you.


#2

First, Welcome to CD Freaks. :flower:

You’re motherboard seems to be based on a VIA chipset, including the much maligned VIA VT8237 southbridge. In general, this southbridge [which controls the SATA for the whole motherboard] is pretty incompatible with SATA drives.

However, I’d suggest trying out ImgBurn to see if the drive will be detected properly as a burner there. You don’t have to actually burn anything yet; just download it and see if the Optiarc is listed as a writer.

If it is, try to reinstall Nero. If it is not listed as a writer, try updating your BIOS for the motherboard, or update the VIA chipset drivers, possibly using the stock, generic Microsoft drivers. [Reminder that I mean to update the drivers of the SATA controller, not of the optical disc drive.]

If neither of those steps solves your problem, thoroughly check your BIOS settings for anything that could be related to the drive possibly being treated as a RAID hard drive or such. If you find any entries like that, change them to “legacy”, “IDE”, “JBOD”, “non-RAID”, or the like, depending on what the entry may look like.

If, after all this, you still cannot get your drive to work, I’d suggest purchasing a PATA optical drive and making it master to your AOpen drive.


#3

I downloaded IMGBURN and that did work… I was able to run the verify and write the test… but the drive does show up as:

Optiarc DVD RW AD-7190S 1.71 (RAID)
Current Profile: DVD-R

However, the verify and test did work and it did complete the lead-in and complete the write test.

Also I did find out that the Nero InfoTool does lock the drive for writing. I don’t think that I had that open all day and I did try to use the trial version of CloneDVD and Easy DVD Clone and they both failed. IMGBURN seems to be doing the trick and I am copying the DVD as an image back to my backup drive right now (formated to NTFS). I will use the IMGBURN to create the DVD’s I need. I am suprised that the other software that I attempted to use failed.

The drive came with a Nero 7 installation but I had a copy of Nero 8 so I figured newer is always better. In this case simpler is always better.

The fact that IMGBURN shows the drive as RAID concerns me even though it was able to write the test. Where do I set that? I see the Raid controller in the Windows Device Manager but no where that I can set the Optiarc to not be RAID. The IMGBURN software is the only burner software that seems to work. I will try other versions of Nero to see if they can burn DVDs (I was running the latest 8.3.2.1b), but thank you very much for your help.


#4

The ‘RAID’ thing comes from your current BIOS configuration of the SATA controller.

I’m not really sure why it would be in ‘RAID’ mode unless you’re actually running RAID (i.e. multiple hdds in an array)

If you know you’re not, try switching it to Standard/ATA or AHCI in the BIOS.

You normally press DEL or F2 to enter the BIOS config screens right after you’ve powered on/reset the machine.

*Note: I’ve never looked at a board with a Via chipset so the info above might not apply :wink:


#5

As a follow up to this problem. I did return the Optiarc AD-7190S. Not because it was a faulty DVD burner, but because my problem of it now recognizing it as a writer was related to my SATA settings.

Because my motherboard is an older board it only supported SATA 1.0 which was not what the Optiarc was expecting. I think I needed SATA 2.0 support which most newer motherboards have. I could have purchased the SATA 2.0 card but rather than that I just exchanged the writer for a Pioneer DVR-1910 EIDE (20X write capable) which burned successfully on the very first try.

Thank you for your suggestions and until I build a new machine I am set for now.

Thanks.


#6

Hi,[quote=tcmarley;2075132]
Because my motherboard is an older board it only supported SATA 1.0 which was not what the Optiarc was expecting. I think I needed SATA 2.0 support which most newer motherboards have.[/quote]Sata1 vs. Sata2 is not the problem, since optical drives work in Sata1 mode.
The problem is the Sata controller that is integrated into your VIA mainboard chipset, which is not as compatible as expected.

I could have purchased the SATA 2.0 card
A Sata1 card with Silicon Image 3x12 or 3x14 chipset and Base Bios would have been sufficient.

but rather than that I just exchanged the writer for a Pioneer DVR-1910 EIDE (20X write capable) which burned successfully on the very first try.
This is the other option for using a burner on that chipset.:iagree:

Michael


#7

hello i got a unique problem.

my DVD rom is not able to read / write a DVD but can read a CD though.!

i am using Optiarc DVD RW AD-7190s drive which is SATA and uses AHCI on DG33FB motherboard.
my current bios version is Intel corp. DPP3510J.86A.0572.2009.0715.2346

My PC configuration is
Processor: intel core2 duo 2.66 GHZ
motherboard: Intel. DG33FB
ram: 2GB
HDD: 1 SATA 160 GB HDD and one IDE 80GB HDD

OS: windows 7 ultimate.

i saw many posts on the internet and i wasnot able to get this thing working.
i followed the following steps

  1. i tried deleting the upper and the lower filters.
  2. i also flashed my mother boards bios to the current one … performed a cumilative flash… with all the bios versions flashed one by one as per the release date.
  3. i also enabled my AHCI driver on my OS
  4. i also uninstalled Nero8 as someone on a Forum had posted nero kinda blocks access to the DVD drive. for some particular scenarios. ( honestly did not belive that but still i performed the step )
  5. also tried to test my DVD drive on various microsoft OS: XP professional sp 3 , Vista ultimate, windows 7
    did not work on anyof them except… in Vista Ultimate when i uninstalled my drive through device manager and reinstalled my drive the drive would let me read a DVD only once.
    once i remove my Disc and load anyother disc it would not read it. :frowning:
  6. i tried to rewire my drive by opening my cabinate and used another SATA port. still got no response.

Searching for a latest driver for my Drive but not able to locate it anywhere.
if any one of you can direct me to the latest driver for my DVD drive model … it would be great.

Reading a CD is not a problem.

did not try Writing a CD or a DVD.

Thanking you all
Regards
Nitesh Chauhan
(Alphabytes)