Optiarc AD-7190A: Post your scans here

Dee would you still like those extra tests seeing it’s know to be a Lite-On?

Drive - firmware: Optiarc AD-7190A / 1.00
MID: Verbatim Branded 16x DVD+R MCC-004 (MIT-CMC) PAPA
Burned with: CDSpeed
Burned at: 16x
Time: 5:35

Drive - firmware: Optiarc AD-7190A / 1.00
MID: Sony Branded 16x DVD-R TYG03 Seria #GH000073
Burned with: CDSpeed
Burned at: 20x
Time: 4:49



Thanks MegaDETH
It looks like a decent burning drive you have there.

Yep it’s pretty clear that its a Lite-On clone, so really no need to post the rest of the tests i had aked for, although i’m sure we would all be interested in seeing more scans and burn graphs.

It also probably means no firmware patches for this drive (at least from us).

Drive - firmware: Optiarc AD-7190A / 1.00
MID: Verbatim Branded 16x DVD-R MCC03RG20 (MIT-CMC MAP6)
Burned with: CDSpeed
Burned at: 18x
Time: 5:23

4x Scan with LITE-ON LH-18A1P
8x Scan with Optiarc AD-7190A




Yeah looks like a good burner so far, but to bad it’s not a NEC :sad:

I will keep burning and posting and I am sure others will join in :slight_smile:

I suppose I should be able to crossflash to a Lite-on but I will do more burns first.

Now it would seem I can quality scan at 8x, looks to be pretty close to my LH-18A1P.

Drive - firmware: Optiarc AD-7190A / 1.00
MID: Imation Branded 16x DVD+R OPTODISC R16 100 pack
Burned with: CDSpeed
Burned at: 16x
Time: 5:36




I’ll try and post a few more scans before I force feed it the Lite-On firmware… :bigsmile:

Drive - firmware: Optiarc AD-7190A / 1.00
MID: Sony Branded 16x DVD-R TYG03 Seria #GH000125 (Awful Batch)
Burned with: CDSpeed
Burned at: 20x
Time: 5:12 OHT On




Drive - firmware: Optiarc AD-7190A / 1.00
MID: Maxell Branded 16x DVD-R ProdiscF02
Burned with: CDSpeed
Burned at: 16x
Time: 5:55



Drive - firmware: Optiarc AD-7190A / 1.00
MID: Verbatim Branded 16x DVD+R MCC-004 PAPA
Burned with: CDSpeed
Burned at: 16x
Time: 5:52 OHT On



is it at least better build quality? still noisy, loose tray etc…

I don’t have a Lite-on so I really can’t say but one thing it sure doesn’t vibrate like my LH-18A1P. The tray seems fine, not like a LG tray but not overly flimsy.

Thanks for the scans MegaDETH. Interesting to see NEC using PLDS hardware.

FYI, the 20A3P tray is so light, I’m scared to breath on it. :iagree:

FYI, the firmware and EEPROM report that this drive is the same hardware as a 20A3P. :wink:

The firmware is internally dated 2007/07/03.

when i had my lite-on 20A1, tray was so loose, fealt like it was about to fall out.

I know that this might not have much about burn quality, but still it shows bad build quality.

trays on my other drives: Sammy, Pioneer, BenQ and NEC are firm

Hi C0deKing, we would still have to wait for xflash support is that correct?

thanks

I have a new Flash Utility for the 20A3P that should work with this drive. I’ll be posting the update very soon. I can send you a link by PM, if you would like to try it now. :wink:

I won’t be home for from work for 6 more hours :frowning: but if you get time to PM that would be great, I will post some scans as soon as I get it flashed.

Thanks a million!

No problem. :wink: PM sent.

May I ask as well. I can of course flash anyway but your tool is nicer… :iagree:

You certainly may. :wink: You should have the PM.