Optiarc ad-7173a write stutters (but only +-r)

[qanda]This thread is about the Optiarc AD-7173A. Click here to see full specs[/qanda]LabelFlash 1-01

Burning videos (_TS) on DVD-RW 4.7GB discs is stable, but I’ve begun to burn DVD-R/+R 4.7GB now and they are a bit strange.
It starts well but after a while … about every 3rd minute the device makes a click snap sound, and the bottom Buffer Level (3rd small bar in nero burning rom 7) drops to ~10% for ~1sec. (probably down to 0).
I use lowest speeds. 2 and 2,4x

Now for the fun part!

The first discs that broke (verification found errors and froze after a while, as did video playback) was cheap brand Traxdata DVD-R. So I bought Verbatim DVD+r quality discs (mcc004), and although writing still had same click symptoms the verification went well and they seem to play (only did a ~15 min test).
But given that the quality discs also stuttered during the burn suggest it’s the device that’s troubling.

I haven’t installed any specific drivers (is there any?) only what Pro Win XP SP3 has. Also there’s newer writer firmware, but that shouldn’t be necessary.

Anyone who can help?

(no 1st post edit? sorry)

[B]Update:[/B]
I’ve tested the verbatim+r in 8x, traxdata-r 12x, and BOTH worked but burn still stutters similarly except with shorter intervals (maby less stutters in 12x, unsure).
BTW forgot, the dvd-light blinks at the stutter.

But at least it works… maby this is normal behaviour?
(p4 3.2 ghz 1 cpu (2 i hp) (641) 2GB)

@ Tobiaso,

Welcome to the Forum.

That assumption is incorrect. There are valid reasons why the Drive Manufacture expends the effort/time and money to release new Firmware updates for their DVD Burning devices. To obtain the optimal performance from your DVD Burning device it is always prudent to ensure that you have the most current up to date Firmware installed.

Suggest visiting Liggy’s and Dee’s Optiarc-AD-7170A Firmware Web Page ->

http://liggydee.cdfreaks.com/page/en/Optiarc-AD-7170A/

Have you ensured the your Optiarc AD-7173A Drive is correctly connected to an Ultra DMA (80-Conductor) IDE/ATA Cable (http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html) and operating in the DMA Mode (http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616)? If any of these minimal requirements are not met can adversely affect the Burning results.

To obtain the optimal performance from your DVD Burning device it is prudent that durning the Burning Process to ensure that your Hard Drive is defragmented, that all background Multi Tasks are curtailed, and that you have sufficient free RAM available to effectively perform the Burning Process. If any of these minimal requirements are not met can adversely affect the Burning results.

Suggest providing a N E R O Burning Log of one of your ‘Stutters” suspect Burning Events DVDs for annalist of the particular situation.

Regards,
bjkg

… sry going to bios

[quote=Tobiaso;2208876]I use lowest speeds. 2 and 2,4x[/quote] Don’t use such low speeds on DVD+/-R media rated 8x and higher - you’ll be lucky if the result is readable, and it will definitely be worse than a burn at 6x, 8x or 12x. The lowest burning speeds are simply not tested on modern DVD burners for 8x/16x rated DVD media.

I suggest burning 8x DVD media at 8x and 16x DVD media at 8x or 12x for best results.

Welcome to CDFreaks! :slight_smile:

[QUOTE=DrageMester;2209914]8x or 12x for best results.
Welcome to CDFreaks! :)[/QUOTE] Yes seems like it.


Ok… Official FW upda. or TBD DOS 7173a FW not found, so I went binflash gui32 with 104_orig.bin (did backup dump).
As others I got “error checksum ok”, and Main binflash sais:
Device: G: [Optiarc DVD RW AD-7173A 1-01]

Identified drive: 30 - 3036
Detected drive from Firmware: 30

What I tried:

  1. normal win, error.
  2. f8 SAFE mode, error. (but they where still on DMA! hmm)
  3. Set all chann to pio while in safe mode, error.
  4. Then reboot to normal with pio, error.

BUT may be IDE is setup wrong, cause I got 2 Primary and 2 Secondary channels.

IDE 80 from my only IDE port > (green Cabelconn) > DVD(gray) > C:\ (black). I also got 1 HDD on SATAII 0.
(with pio The 2nd primary (pic) says Pio-läge(mode) All the others always says “not applicable” and in dma it says Ultra DMA Mode 5.)

Mobo and manual --> Gigabyte GA-965P-S3
I reinstalled win xp ~1 week ago.

If it’s wrong setup how do I correct it?
And is there any TBD DOS FW-flash for 7173a?

BIOS
Standard CMOS FEATURES:
IDE CHANNEL 0 Master (hdd250 my SATAII storage)
IDE CHANNEL 1 Master None
IDE CHANNEL 2 Master None
IDE CHANNEL 3 Master None
IDE CHANNEL 4 Master Samsung160…(IDE C: )
IDE CHANNEL 4 Slave_ Optiarc (IDE dvd)
IDE CHANNEL 5 Master None
IDE CHANNEL 5 Slave_ None

I missed the necflash dos32 version:doh:… I tried it.
Made a small fat32 on the sataII drive, (h: in xp/c: in dos) and put all the files there.
Formated a boot floppy.

But typing adddev aspi.sys in DOS responds with:
no drives found, aborting installer
Driver not installed.

And necflash -scan
No supported devices found

G: (dvd) still detects/reads in xp (haven’t tried burning though).
Will moving the dvd to master connector (replacing the ide xp hdd) help?

There shouldn’t be a difference between flashing in different operating systems. In order for aspi.sys to recognize drives, you will probably need another driver for your IDE chipset first. Not sure if Intel still have one.

Well it still is fine so bye.