Optiarc AD-7173A won't do quality scans

vbimport

#1

I just bought the above drive today and have tried to get it to do quality scans using Nero CD-DVD speed 4.7.0.0 and every time I try it I get an “Error Initializing Test” message just after I press Start. The drive has the 1.01 original firmware that came with it. It’s the same with CDs and DVDs. Does this drive not support quality scans? I thought it did according to the FAQ. Any ideas what’s going on?


#2

Welcome to the forum :slight_smile:

Can you perform a “burst rate” and a “transfer rate test” (both in the “benchmark” tab, “run test” menu) on a burnt DVDR, and post the results? This would help, maybe you have a config issue.

Something’s off and must be fixed of course, as the 7173 is supposed to have the PIE/PIF reporting feature with CDSpeed, but on the other hand, I can tell you that you’re not missing anything worthwhile with 7173’s quality scans, they’re way looney and unreliable. Scan with Benq, LiteOn or Plextor, you’ll be far better off. The only NEC drive that is more or less usable for scanning is the 3540A.

EDIT You’re [B]not[/B] trying to perform this test on [B]blank [/B]discs, are you? :wink:


#3

Hi

I tried doing both but get a LOGICAL UNIT CONTAMINATION CRC ERROR (ULTRA-DMA/32) (04083)

I’m not doing the test on blank media - I’ve had success doing these tests with my BTC (terrible I know) drive and before that I had a ND-3500 which I know didn’t support these tests. I have been able to burn a CD very successfully so far with this drive and tried an EMTEC 8x DVD-R (code MCC 02RG20) which it tried to burn at 12x but it failed verify.

The drive is set as master on the secodary IDE channel. I’m stumped :frowning: Any more ideas? Have I got a faulty drive (hope not).


#4

Apologies - it is a LOGICAL UNIT [B]COMMUNICATION[/B] CRC ERROR - sorry.


#5

Replace the ide cable first, then try again.


#6

:iagree: Good idea - BTW I think these new drives all need 80-conductors cables to work properly.

Also check that DMA is on.

Sidenote: beware of EMTEC… :doh: el-cheapo brand, erratic quality, possibly even fake MCC 02RG20 in this case. Use decent media (brands: Verbatim, Sony, Infiniti, Imation, HP ; or unbranded Taiyo Yuden from a 100% reputable source).


#7

The cable guess was correct - using an 80-pin IDE cable as opposed to the 40-pin and hey presto! everything works. Thanks very much and I’ve been warned about EMTEC before - sadly after I bought the last batch. I’ve made sure I’ll get quality media next time and to demonstrate this, my recent CD-Rs are Verbatim branded genuine Tayio Yuden - super low C1 error rate even on my BTC (100 or less) compared to my previous TDKs (CMC Magnetics).

Thanks very much everyone - great forum!


#8

Great :cool:


#9

Sorry to reopen this thread again - I have now got an 80-conductor cable and have managed to get my burner working but as I mentioned earlier I also have a BTC DVDRW H16X - I know neither is ideal for this (and I can’t spend any more money on a burner just for quality scans) so which of the two is better for [I]quality scanning[/I]?


#10

@far
NEC/Optiarc drives are usually pretty good for scanning CD-R media in my experience.