Optiarc AD-5540A not recognised by Nero

Hi,
I’ve been finding that the Optiarc AD-5540A which came in a (UK spec) Dell Inspiron 9400 laptop is not recognised at all in Nero Burning Rom, my preferred burning software.

The problem originally presented itself when I first installed an older version (5.5.10.35) which was sufficient on my desktop PC. The drive was running RPC-2 firmware 1.02C.

I upgraded the firmware to RPC-1 1.02C from Liggy & Dee (thanks!), and then Nero to 7.9.6.0 using the micro installer. The drive is still not displayed in the Recorders list.

Has this problem been seen before, and can someone offer a solution? :o

Thanks!

Give ImgBurn a try, it’s free and can do most things, and also ALLOT better than Nero these days

http://www.imgburn.com

Hi,
Thanks for the suggestion. Once the imgburn site had come back from being off-line recently I gave v.2.3.2.0 a try and the problem was immediately solved. Cheers! :smiley:

Good to hear, ImgBurn is fantastic, many features, most people think it can only do ISO, but choose build option and then output to Device and you burn files straight to a DVD or CD.