OptiArc 7560A reads at .2 speed in UDMA II

vbimport

#1

I have an XP machine (laptop) that is reading at .2 or less speed.

These are on DVDs that have no copy protection.

I have uninstalled the DVDROM drive and the Primary IDE Channel.

It’s not in PIO mode - it is running in Ultra DMA II.

I inserted a different DVD drive in the laptop and got the same result so it appears as though it is not drive dependent.

What else could cause this?
What should I try?

Thanks,
John


#2

Welcome to CDF’s:

Were you ever able to burn a CD/DVD with it ever?


#3

Thanks for the reply!

It’s fairly new… I had this issue at first and solved it by uninstalling the Primary IDE channel but not rebooting. When I rebooted, it reverted back.

I was able to get 3 DVDs copied and burned in that time.

Fast forward to today, and I am in the situation I describe above.


#4

Seems i read about this drive behavior before in the NEC forum but it would be a search for you. It’s been awhile.


#5

You mean the NEC forum here on CDFreaks? I’ll search again… searching for the 7560 the first time only returned one thread IIRC.

John


#6

[QUOTE=john_es;2043858]You mean the NEC forum here on CDFreaks? I’ll search again… searching for the 7560 the first time only returned one thread IIRC.

John[/QUOTE]yes the NEC forum here at CDF’s but it was not that drive. It was a different NEC drive with same problem.


#7

Ah… seems like alot of people have this issue - but no real definitive solution so far.

I will keep pulling my hair out while experimenting :wink:

Thanks for the help!


#8

The log file when reading the dvd says:
selected read speed: 16x
actual read speed: 4x

but the ui of the app shows the read speed of .3.

Does that help narrow the issue down?


#9

OK - I just purchased and installed a Liteon DS-8A1P… the read speed is the same – about .5.

Any thoughts on what else it could be?

I am running in Ultra DMA II, and I uninstalled the intel drivers and reverted to the default Microsoft ones. Same result…


#10

what software are you using to read/rip the dvd? You might be in some energy saving mode.


#11

Using dvddecrypter…


#12

I checked and I don’t see any option for power saving mode… I have the laptop plugged into the power outlet.


#13

try using andydvd, from slysoft.com it works for a couple weeks for free.

Or try dvdfab HD, its completly free.
http://www.dvdfab.com/free.htm


#14

I tried dvdfab and got the same issue. Given that I’ve tried three different dvd drives too, I can’t figure out what else it could be.


#15

OK -

I tried running it again, and in the log it says:

W 17:41:48 [0:0:0] HL-DT-ST DVD-RW GWA-4082N CG02 (D:) (ATA) - Selected Read Speed: 16,620 KB/s (12x)
W 17:41:48 [0:0:0] HL-DT-ST DVD-RW GWA-4082N CG02 (D:) (ATA) - Actual Read Speed: 5,026 KB/s (3.7x)

However, the actual read speed is between .2 and .5.

Any ideas as to what I can try?

Running Windows XP, and also tried on my Vist machine with the same results.


#16

Can you use CD-DVD Speed/DiscSpeed, run a Transfer Rate Test [Run Test>>Transfer Rate] with one of the troublesome discs, and post a screenshot of the graph [by clicking the little diskette by the “Start” button]?

EDIT: I suggest using CD DVD Speed 4.7.7.5, found here: http://www.videohelp.com/tools/Nero_CD-DVD_Speed?oldversions=1#download
In this version, the diskette to save a screenshot will be located in the titlebar close to the Close/Minimize/Maximize buttons. :slight_smile:


#17

It seems like this is going to run forever… attached screenshot of current progress…



#18

What laptop do you have?


#19

Gateway C-141XL
I also tried on a gateway desktop w same results.

I also purchased a SLIM DVD BURN|LITE-ON DS-8A1P-021 to see if that would make a difference and got the same result.


#20

OK - so I took the original DV burner from my old laptop and put it back in the old laptop. This combo worked.

Now, I get the same slow results on the old machine. That makes even less sense now.

Doesn’t it?