Optiarc 7530a DVD rw help please

vbimport

#1

I couldnt find the right forum for this so if someone could kindly move me to the right area i would be greatful.

I am running a gateway laptop with Vista and my Optiarc 7530a dvd rw drive does not recognise any disks that i put in it.
I have seen and read many posts about similar issues but nothing has solved the problem. I have unistalled the drive, restarted, let the system find the drive, reinstalled it and still not working. I have also deleted the upper and lower filters in the registry, then the whole uninstall/reinstalled procedure and still no luck.

Any help would be great!


#2

It doesn’t recognize [B]any[/B] disks? Not cds, not dvds, not commercially made games or programs or movies?

If it doesn’t see any of those, then I’d say its dead. Does it at least spin the disks up to speed?


#3

That is correct, it doesnt recognise any disks at all. I have tried DVD movies, audio cds, blank cds. When i put the disk in the drivei get the littloe disk symbol next to my cursor but in my computer nothing ever changes with the drive, as if i never put a disk in.


#4

I don’t think it is dead… mine is doing the same thing… in fact it has done this ever since I bought it (years ago)… It says it has the latest driver, and I have un-installed it to have the computer find it automatically… Once i locate the instructions from Gateway I will post them… until then let’s keep trying…