Optiarc 7200A burns fine but will NOT BOOT

vbimport

#1

Hello,

I have a weird problem with my new optiarc 7200A writer.

It burns fine within windows and is recognised correctly in device manager but it has problems booting linux livecds.

It boot my win xp cd fine but not a
pclinux2007 cd
pizzapup105 cd
ubuntu 6.06lts cd
ubuntu 7.10 desktop cd
They all freeze the machine (no response from keyboard caps lock)

These all booted fine in my pc before on my LG h22n dvd writer.
The only linux cd that does work seems to be fedora core 8 livecd.

The new drive is set as master with a nec 4551 pata drive as the slave.
The nec used to boot the cds fine but not now !

I had firmware version v1.01 and thought it could be the firmware so i flashed successfully to v1.05 but still the same problems!

Any ideas ?

Thanks for your time,

Mrtin N


#2

Did all these CD’s get burned using same s/w & burner?
If so it could just that the Optiarc doesn’t like these burns.
Before you return the Optiarc, try reburning one of these discs with the Optiarc.
Only do this if the answer to the above question is yes.
I’ve found the latest 72** series to be good readers.
If the answer to the above is no.
It maybe a problem with your drive.
But just check connections etc. First.


#3

[QUOTE=soulsurvivor;2129940]Did all these CD’s get burned using same s/w & burner?
If so it could just that the Optiarc doesn’t like these burns.
Before you return the Optiarc, try reburning one of these discs with the Optiarc.
Only do this if the answer to the above question is yes.
I’ve found the latest 72** series to be good readers.
If the answer to the above is no.
It maybe a problem with your drive.
But just check connections etc. First.[/QUOTE]

Same burner =probably.
Same software =unlikely

Its unlikely that I will be able to find the old isos as i tend to delete them after burning.

Would copy the old cd (that doesnt boot) using the optiarc help?

Cant see it being connections since i can burn fine with the drive and it is ok with some boot cds. The old drive (LG)worked fine on this cable/motherboard.

Martin N