Optiarc 7200a and Nero 6.6.1.15

vbimport

#1

[qanda]This thread is about the Optiarc AD-7200A. Click here to see full specs[/qanda]Does Nero 6.6.1.15(a) support the Optiarc 7200A? I installed on my Dimension 4700 as a replacement and, at first, nero wouldn’t even see it. Then, after a complete restart, it saw it, but when I tried to burn a test DVD, it made a coaster.

A little history, I pulled this burner out of a machine I had repaired (a walmart special HP 304W). It failed every time it tried a burn and so did the CDRW that had previously worked fine. I swapped my lite-on (SHW160P6S05) for the 7200A and it worked fine in the HP. After a complete restart, Nero in my Dell recognized the 7200, and I tried a test burn. Can you say coaster?

This deal is stock all the way. I’m wondering if the problem is with the old copy of nero or if this drive is a brick. Any thoughts?

CJon


#2

Update: After a reboot, Nero saw the Optiarc. I attempted a test burn (Memorex R+ media) and it appeared to complete and Nero verified all the copied files. However, when I tried to access the files from the DVD, none were available. So I’m back to the question if Nero 6.6.1.15 will play nice with the Optiarc 7200a, and if it will, where should I go from here?


#3

Try a different burning software? Imgburn is very good and is free.


#4

Turns out that replacing the connector ribbon with a 80 conductor ribbon fixed the problem. Nero now likes my 7200