Optiarc 7170a problem

vbimport

#1

Hi all. I have very big problem with Optiarc 7170a drive and I will be happy if someone can help me or I will need to get new one. :sad:

First my rig: Athlon 64 3000+, 512MB ddr2-667 Transcend, Gigabyte nForce 550 Motherboard, NEC 3500AG 2.1 firmware and Optiarc.

Every dvd I burned on Optiarc isn’t readable at NEC nor in Optiarc. I tried all possible combinations and nothing helped:

  • Removed NEC :disagree:
  • Change position on cable from Master to Slave :disagree:
  • Tried various burning software, Nero, Roxio, ONES, ImgBurn… :disagree:
  • Tried in Win2K & WinXP :disagree:
  • Tried to change from DMA to PIO mode :disagree:
  • Changed original firmware to Liggy 1.O3 :disagree:
  • Tried 5-10 different media :disagree:
  • Installed original drivers for MoBo from Gigabyte CD I’ve got :disagree:

Nothing from this helped.

Then I installed Vista…because I was desperate…and guess what?? Optiarc and NEC are reading disks perfectly! What can be the problem with this drive then???

I don’t want to work in Vista 'cause I don’t have enough ram memory and I don’t like it.

Please help :bow:


#2

I have just RMAed my 7170a to newegg. It burned every disk (TDK, Verbatim) with bad sectors.


#3

Vista has a new driver architecture (i believe all drivers must sit outside the protected kernal). This may account why Vista reads a disc and XP can’t.
We are seeing more and more reports of XP having problems reading DVD-R media. My feeling is some Windows update has screwed something, but i can’t confirm this.


#4

No, Service pack or windows update aren’t problem. I tried also with bare Win without any updates.


#5

OK, how about installed drivers?


#6

I have seen this happen with a certian vendors software, when all of the latest windows xp updates have not been done. It seems that when (I believe it is one of the very last upates) this update hasnt been done, it puts a “@” in place of the drive letter of the dvd/cd drive.


#7

Thanks for the info [B]EElvis[/B] and welcome to the forum.
Could i ask which software this happens with?


#8

For MoBo, 9.16 nForce drivers (that’s the same that come with original gigabyte CD, btw I tried with beta drivers 9.XX too)
Driver for IDE channel is from Microsoft - Standard Dual Channel PCI Ide Controller


#9

MTU’s hoster, & Microstudio… I have also heard of other software causing this…


#10

You probably know, but "ONES"provide its own driver(sort of). Have you tried that program ? Never lost a DVD or CD since I use it.(I don’t advertise, and I don’t work for Traxdata)


#11

I’ve tried with ONES. Don’t work either.

If someone know how to fix this please respond :sad:


#12

I suggest you return the burner. I received my replacement 7170 and it works pretty well. 7170 is known for having quality issues.


#13

I finally figured out. I’ve installed Nero 7.7.5.1 and it works!!!
Thx for replies!