Optiarc 5170s stop working

vbimport

#1

Ok lets start with Hi,
HELP ME PLEASE!!!
I am new at all this stuff and doesnt have the greatest knowledge but am learning as i go, ok i have an optiarc 5170s ata drive, it has been working fine untill recently.

In device manager it has come up with code 39, first thing i tried was downlaoding drive updates from the official optiarc site that didnt work i tried loading from different sites, all i got was the optiarc targer not found error.
Next i tried driver genius, downloaded that hoped that it would find the driver updates and so on, and got nothing out of that.
So did some more research, found liggy and dee’s site, and read about dumping and flashing, downloaded the lastest binflash gui 1.59 for my operating system, it gave me the msg “no supported devices found” i research some more to find out what to do after this but im truely stuck and cant find anymore answer so here i am asking the question can anyone please help me?


#2

Try removing the upper and lower filters


#3

well i feel dumbstruck, dont know why i didnt know about that but thankyou Liggy i knew you would be able to help me