Opera magic key is not working

I use Opera for all of my forum visits. The ‘Magic Key’ feature is extremely useful for me. But it doesn’t seem to work here. :confused:

I’ve changed setting in the Control Panel. I’m currently trying the default style. I have not found one that works for this.
I assume that the rendering of the site is not a standard. Mainly because Firefox seems to have the same problem.

I’m a Linux user totally. I have not run into this problem before. I’m hoping that I’ve just missed a setting here (or perhaps in my Browser) that will fix it. At my age that’s a real possibility. It’s very convenient to simply click the ‘key’ and be logged in.

Windows version of Taco/Albine auto log in works fine on this sight.FYI

To be honest, I don’t know that Opera feature (on Chrome myself) and I couldn’t find much on Google. Would you be able to provide some information? If it can easily be fixed, I’ll do it :wink:

[QUOTE=lucky9;2641736]I use Opera for all of my forum visits. The ‘Magic Key’ feature is extremely useful for me. But it doesn’t seem to work here. :confused:
It’s very convenient to simply click the ‘key’ and be logged in.[/QUOTE]
Works for me. Opera 12.00 on Windows 7/64bit

Have you allowed Cookies and Javascript? Blocked something perhaps?

Michael

[QUOTE=mciahel;2641851]Works for me. Opera 12.00 on Windows 7/64bit

Have you allowed Cookies and Javascript? Blocked something perhaps?

Michael[/QUOTE]

What does that ‘Magic Key’ function actually do Michael?

I couldn’t find much on it either.

[B]Wombler[/B]

[QUOTE=Wombler;2641857]What does that ‘Magic Key’ function actually do [/QUOTE]That is Opera’s built-in password manager.


If you have allowed Opera to save the credentials, simply click on the key icon to log in.

Aaah, I understand it now. Chrome has a similar function works here too. We’re pretty much using everything default of VBulletin, so I’m surprised it doesn’t work for you. Maybe the suggestions of the others here work. Of course if you know a way to try to fix it here, I’m very open to that!

[QUOTE=Evil Seo Spammer;2641862]That is Opera’s built-in password manager.


If you have allowed Opera to save the credentials, simply click on the key icon to log in.[/QUOTE]

Ah right, thanks for that. :wink:

[B]Wombler[/B]

Opera Browser: Problem with Thumbs Up/Down?

I installed Opera 12.5 less than a week ago. As with anything new, I’ve been playing around with settings. The only problems I seemed to have at YA is I’m unable to access the drop-down menu for the yellow cross button, and the Spell Check option doesn’t show up.

Now, suddenly, when I click on Thumbs Up or Thumbs Down, it says “Saving…” but nothing happens.

Is it possible that I did something in the settings that caused the Thumbs Up/Down problem? If so, how can I fix it?

Also, any ideas as to why I can’t access Spell Check or the yellow cross drop-down?

By the way, I installed Opera because it’s one of the Browsers Yahoo! lists as working with their system. I like it, except for these problems.

Thanks, in advance.