Ook een Divx afspeel probleem

vbimport

#1

Soms als ik een Divx probeer af te spelen, geeft die bij mij aan ongeldige bestandsindeling.
Soms speelt die hem wel en een andere keer weer niet. Codecs zijn geinstalleerd (divx Alpha 311)
Weet iemand waar dit aan kan liggen?
Via de harde schijf geeft dit nooit een probleem, dit doet die alleen als ik een Divx in de cd-speler doe.
En dat zijn geen oudjes : Pioneer 116 en Plextor 16/10/40
Iemand een idee??

PS: trouwens goed forum nu ik kabel heb kan ik er pas echt goed gebruik van maken :wink:


#2

hehe goed board he :slight_smile:
Bestaat nie voor nix al zo lang met zoveel mensen… …ik zou de oplossing niet weten… …krassen op de cds?


#3

Mmmmmmm
Ik denk die jpschadde weet alles soft en hardware :cool:
En ik ga toch geen cd’s met krassen in mijn goeie Plextor gooien :mad:
En idd heel goed board, mijn complimenten aan de crew :stuck_out_tongue:


#4

Oplossing voor het probleem is niet WIndows Mediaspeler 7.1 installeren (zoals in andere topic het geval was)?


#5

DivX 3.20 installeren misschien (scene dectect patch). of dat de oplossing is weet 'k nie, want heb er geen idee van waarvoor ie dient…


#6

Originally posted by mittch
Via de harde schijf geeft dit nooit een probleem, dit doet die alleen als ik een Divx in de cd-speler doe.
En dat zijn geen oudjes : Pioneer 116 en Plextor 16/10/40
Iemand een idee??

Als je dit ziet zie je tenminste al dat het waarschijnlijk niet aan je divx codec zit(want hij speelt wel goed vanaf HD) maar meer met je communicatie met je cd-rom speler.

Kijk bijvoorbeeld eerst eens of je toevallig niet synchonisatie hebt aanstaan van je cd-rom spelers en zo jah zet dat dan eens uit.

Probeer ook als je divx kijkt zo min mogelijk applicaties te draaien want divx vraagt nogal wat van je systeem soms.