Only You (protected with SONY ARccOS) is not ripable

vbimport

#1

Hello,

recently I bought the movie “Only You”. I think it’s protected with SONY ARccOS as I saw the “SONY DADC” logo on the DVD.

I tried to rip the movie (to make a backup) using different versions of AnyDVD and CloneDVD. None of the recent versions work. First I used the following versions:

AnyDVD -> 4.1.1.2
CloneDVD -> 2.5.3.3

All I get is the error message which is attached with this thread.

I then switched to the most recent versions of AnyDVD and CloneDVD. Now even PowerDVD doesnt start anymore - it simply crashes my PC.

I can send the IFO’s for further analysis if anyone is interested. Perhaps olli can fix this “bug” in one of the newer versions of CloneDVD. I don’t know if the problem is AnyDVD related or not.

Would be nice if you guys could help me out :slight_smile:


#2

Have you tried it with the lat4est versions of the software?

CloneDVD 2.5.4.3
AnyDVD 4.3.0.1

Slysoft added support for one of the older Sony ARccoS versions to AnyDVD 4.3.0.1, this may help.


#3

If it is an Sony Arccos problem, please send the .ifo files to SlySoft. Contact their support with the contact form on their website.


#4

Hey H3rB3i :slight_smile:

yes i tried the last 2 most recent versions of AnyDVD and CloneDVD - both don’t work for me. The difference between the old versions i used first and the new ones available is that the old ones gave me an error message. The new versions of AnyDVD/CloneDVD crash my PowerDVD / rip programs (including CloneDVD).

@Olli: I will send the IFO’s to the SlySoft support. Which IFO’s do you need? All of them?

Bye,

Rootie


#5

They need all .ifo files (no .bup or .vob files).


#6

Rootie, if you are talking about PowerDVD 6, I have found it breaks other things. Might want to try uninstalling it and see what happens.


#7

Hey strachan,

i tried both PowerDVD 5 and the trial version of PowerDVD 6. Both didn’t work for me when AnyDVD was enabled. Once AnyDVD is disabled, PowerDVD doesn’t crash anymore. The DVD is playable without problems then. That’s why I assume that it’s an AnyDVD problem…

Bye,
rootie


#8

Hello again,

i dont get any more answers from SlySoft :confused: Is there anyone else who also had a problem with that movie? I returned the first DVD, then got another one - scratch free - perfectly playable on the DVD players, but not ripable. SlySoft says that there’s no copy protection on it, but there must be somehow :frowning:

Hoping for help,

rootie