Only rewritable?

I can only burn on cdrw (Philips dvdrw1208). I have already tried a firmware-upgrade but nothing seems to work.

Is this problem CloneDVD related or do you have this problem with every software? Welcome to our forum by the way!

I have the cdrw only a few days and i didn’t try any other software. It seems that i have the same problems with Nero so it is probably not a clonedvd problem.

What is your OS and mobo chipset?

XPPro and Asus A7V8X with chipset VIA KT400 (northbridge) and VIA VT8235 (southbridge).

Uninstall the Hyperion drivers, reboot and re-install - less the busmaster driver. XP will load anything else it needs.

Choose Normal Installation and check “VIA PCI IDE Bus Driver”
Next screen choose “Uninstall VIA PCI IDE Bus Driver”

I have downloaded the latest hyperion-drivers and installed and uninstalled the busmaster-driver but it makes no difference. I think my writer only supports cdrw.

Have you tried the CD-Rs recommended by the manufacturer?

I called the manufacturer Philips (after a lot of searching on their site). It turns out that my drive can only use rewritables. :frowning:
thnks for the replies

>It turns out that my drive can only use rewritables

puh?! :eek: