Only reading the video_ts file?

A friend was having problems with dvdfab 4 so I downloaded dvdfab 5 to see if its fixed - but it seems not. i’m hoping this is just a setting.

Anyway - the problem:

I have quite a few DVD’s recodrded at home using a commercial under-the-tv kind of recorder. I want to convert to mp4 for my ipod. DVDfab seems to work no problem for some movies, but others, it just doesnt recognise that theres a film on the disk. It starts reading the disk, but then doesnt allow you to do anything. (In fact, dvdfab 5 just bombs out altogether!!)

Its as if it is just picking up the VIDEO_TS.VOB file on the disk, but not the other files which are the actual film (VTS_01_1.VOB etc)! Does that make sense?

Any suggestions?

Thanks
rob

These are the files from the “vieo_ts” folder on the disk
10/10/2008 12:04 12,288 VIDEO_TS.BUP
10/10/2008 12:04 12,288 VIDEO_TS.IFO
10/10/2008 12:04 65,536 VIDEO_TS.VOB
10/10/2008 12:04 81,920 VTS_01_0.BUP
10/10/2008 12:04 81,920 VTS_01_0.IFO
10/10/2008 12:04 1,069,547,520 VTS_01_1.VOB
10/10/2008 12:04 1,069,547,520 VTS_01_2.VOB
10/10/2008 12:04 1,069,547,520 VTS_01_3.VOB
10/10/2008 12:04 1,069,547,520 VTS_01_4.VOB
10/10/2008 12:04 214,204,416 VTS_01_5.VOB

This version of DVDFab (5.2.3.2) has caused problems for some users the of the DVD-VRs produced by some standalone recorders, although I have used it for this many times in the past. Sometimes the menus and filesystems on these discs are a little strange, especially RW type discs. Try disabling PathPlayer in Common Settings.

Try running the problem disk through FixVTS

[QUOTE=signals;2208697]Try disabling PathPlayer in Common Settings.[/QUOTE]
Thanks I’ll try that tonight.

Jethro, Whats FixVTS?

Read this link
http://www.afterdawn.com/guides/archive/fixvts_guide.cfm
as it tells you everything you need to know about it. Fixvts is a tool everyone needs if they back up movies.

cool, looks great! I’ll try both suggestions tonight and hopefully will be able to watch my entire collection on my iPod!!

rob

[QUOTE=signals;2208697]This version of DVDFab (5.2.3.2) has caused problems for some users the of the DVD-VRs produced by some standalone recorders, although I have used it for this many times in the past. Sometimes the menus and filesystems on these discs are a little strange, especially RW type discs. Try disabling PathPlayer in Common Settings.[/QUOTE]

It worked! Thanks Signals! (It worked for ver 4.0.5 aswell)

Its a shame that such a simple setting can cause havoc with the usage. Still, at least I got the answer i needed now. Cheers:clap:

[quote=robgod;2209219]It worked! Thanks Signals! (It worked for ver 4.0.5 aswell)

Its a shame that such a simple setting can cause havoc with the usage. Still, at least I got the answer i needed now. Cheers:clap:[/quote]Glad it worked for you. I had a similar problem with one of my recorders that I have since retired to the playback only category. Please post about this once more and tell us whether the discs that wouldn’t read were +R, -R or RW. It might help the authors put a tweak in to prevent this in the future.