Only coasters with NEC ND-4570A

Goodday

Well i just bought myself this burner before i had the 3540 and i loved it
This one the 4570A firmware 1.03 only does bad things
It see’s the empty disks and starts to burn them it say’s it will do it on 8x speed but it never goes higher then 4x after the burn is done nothing happens and the pc is in hold for the drive to become ready ( i can wait verry long )
So i looked at a view things
its on UDMA2
DVD used is RITEK-G05
Used NERO and BURN IMG
DID the updated firmware from you guy’s ( 103bt_rpc1 and 1.Z2 RPC1 ) but nothing works
at 0.5GB it drops down and the comes up again
no fualts in the burns but it cannot read the disk at all afte the burn s finished
standalone also doesn’t see it

what can it be ?
And what can i do?

Most people are disappointed by the 4570, I certainly am and currently don’t use it.

Dump the Ritek G05 disks as these will almost certainly deteriorate very quickly after burning anyway, within weeks possibly.
Verbatim 16x +R (MCC004) media will probably be one of the better bets for this burner.

Well i’m not going to give up that easy :slight_smile:

but ok did some otherthings too
1: turned UDMA2 to PIO ( burn took 30+ min )
2: Got into the bios of board and turned at IDE1- MASTER the AUTO SELECT OFF
and made it UDMA2 with PIO4
3: The ISO file of the movie was DERROW UDF/ISO LIBARY so run that one in a programm called CLASSIC 0.91.6 and rebuild the ISO with MKISOFT

this is what came out of it

First option = COASTER
Second option = COASTER
Third option= IT WORKED !!

So i guess i have to rebuilt all the ISO with that proggie and it will be OK
will keep you informed

Just thought I’d burn & scan a G05 disk to show you just how bad the 4570 burns them. Here’s the result:-


Still a decent burn for bad quality discs.

Well sended a e-mail to NEC today
here is a copy

goodday sir,

I just bought myself the ND-4570A and updated the firmware with the latest version 1.03 But still i keep having a problem
When burning a DVD-R type RITEK G05 it goes well but when finnished it cannot read the DVD at all So i looked into the problem and i found out it has trouble with the UDF format !! So what i did is this i made the DVDV ISO and run it trou a program called IMGTOOL CLASSIC 0.91.6 and rebuild the ISO to UDF version 1.02 with mkisoft and guess what NOW it works But i can’t help wondering this is not what i have to do normaly it schould burn any UDF ISO file but it doesn’t so my question is Are you aware of this fault and are you gonna fix it with a firmware update soon Because it looks like i’m not the only one whit this problem look at http://club.cdfreaks.com/showthread.php?p=1541010#post1541010

Hope to hear something from your side

best regards


Now lets see what they say about it
still strange that it will accept UDF version 1.02

Lol you will not believe it looking ito the support of NEC i found this
http://www.de.nec.de/faq_detail.php/id/1349/frage/652/lang/GER

[B]wrong UDF format [/B]
UDF formats above 1.02 are not compatible! (pls. verify with your burnersoftware)
Also unfinished and multisession burned media won`t accepted by standalone players.

WTF :sad:

well got a responce from NEC ( surprice surprice !! )

dear customer,

we`re sorry, but RITEK (G Type) 8x RITEKG 05 are not recommend media, does
same error occur with MCC(Verbatim), TDK or Fuji media?

MfG - best regards
Hr. Daniel Spira
Hotline Support Engineer
Service & Quality Coordination
NEC Deutschland GmbH - Reichenbachstr.1 - D-85737 Ismaning -
www.de.nec.de
Phone +49 (0) 89 96 2 74 233
Fax +49 (0) 89 96 2 74 666

lol who did expect that one ??

I wonder if Daniel Spira is the only person who does support for NEC’s optical drives. I’ve already seen several messages from NEC support and I can’t remember having seen a different name there

well i had it support doesn’t know what they are telling about this drive as you can see on the answer they gave
so returning this drive tomorrow and getting me a new one
but here it comes Because of the "lack"of support of NEC i do not want a NEC drive again
So what to buy then ??
Any suggestions please tell

Yep, what he said. I just got meself a 4571A…

Can’t even be bothered to install it…should have read the reviews first, only myself to blame :iagree: