One or more files could not be added to the compilation

Happens when I try to add mp3 files to burn. Seems I don’t have the mp3 plug-in and I cannot seem to find one. any help?

What app are you using?

Are you trying to convert the MP3 files to make a standard CD Audio disk?

If so, you could try using a free program like Music Match to convert the MP3 to WAV and then use the WAV files to create the audio cd, I suppose.

Are you trying to burn an MP3 disk or an Audio CD?

For the latter I’d recommend Burrrn (www.burrrn.net) and for an MP3 disc then CDBurnerXP Pro and forget about Nero for any music burning as these are better.

trying to make an audio cd. Nero 6.6.1.4 using nero express. already have mp3’s just wont let me burn them.

I agree that trying another program would probably be worth the effort.

that program worked fine…i’d still like to fix my nero though

For Nero, you could try doing a full-on uninstall of the program, then doing an Error Fix/Check on your drive, dumping your temp folders (for your browser and windows, etc.), run a Registry Cleaning program like EasyCleaner or Norton WinDoctor, then rebooting and doing a defrag, then reinstalling Nero from scratch to see if it is able to properly register itself and install the appropriate files, etc.

Just a thought.

Glad that program worked for you, by the way. :slight_smile: