One file of 8 will not decode w/dvd decrypter

i have a new movie that is giving me fits. it’s protection will not even let it play on a PC, but it plays fine on a home dvd player. i finally tried dvd decrypter and i got all of the 8 files to copy except the first. it tries the requist 20 times and stops. one the window says:
c:“name of movie”\video_ts
region 1 - RCE protection: no
copy protection sustem type: css/cppm

all of the other eight vob files copies but i can’t get the first one.

help…

by the way 1 click dvd copy+dvd43, dvd cloner III, nero, nothing worked. dvd decrypter got all but one file. but i need that one last file

thanks

alan

What movie?

i’d rather not say, because it’s not released yet.

in that case then we’d rather not help you if what you’re doing is sketchy enough where you can’t give us the details we need.

If isn’t released yet, are you sure that it is legal?

geno888,
LOL! At 5,638 posts, I think you know what’s legal or not! Such the diplomat! I should learn to be as polite as you and reasonsnotrules. With the new legal rulings in Finland, I worry that cdf will be attacked by the same power and money that bought the new judgement and legislation. And I get defensive and intolerant about piracy. All we want to do is protect our purchase investment. And not have our cdf shut down by providing shady help.

Whisperer

:slight_smile:

thread locked for obvious reasons and user warned.