On The Waterfront

Using DVDFab paid version 8.0.7.2 and unable to make a backup copy of this movie. I have tried “movie only” with Pathplayer enabled, disabled, and enable when necessary. No luck. I can’t even save a copy to my hard drive.
Tried ImageBurn and it wouldn’t copy either. Said Copyright Protection System CSS/CPPM. I have tried 2 other versions of DVDFab. Any ideas?
Thanks:confused:

Send the INFO files to Fengtao so he can look them over and see if it is some
new kind of protection and get a update out for it. If you do not know how to
send the INFO files then click on the green checkmark and under Info and look
on the right hand side and you will see the send info files tab just click on it
and send away.

I’ll do that. Thanks.

Atomix2104
Is this a newly released remake of “On The Waterfront” ?

If not maybe the disc just needs a good cleaning.

[QUOTE=StormJumper;2571217]Atomix2104
Is this a newly released remake of “On The Waterfront” ?

If not maybe the disc just needs a good cleaning.[/QUOTE]

That is a very good question SJ I got to thinking about it myself after posting and tried to see if
I could find out if it was a new release but can not find a new release of it so I do think you are
correct that the disc probably just needs a good cleaning if it isn’t a new release. :iagree:

Hmmm… doesn’t seem likely that a dirty disc could cause a CSS warning though.

Has the OP perhaps downloaded the non-CSS version?

[B]Wombler[/B]

Hi Wombler.
Not sure what “Has the OP perhaps downloaded the non-CSS version?” means, but this is a 2001 release. The disk plays fine on my pc and my dvd player. The last time I tried to make a backup, DVDFab saved 20% to my pc hard drive and then stopped. I had to cancel the process once I received the error message. I have sent the files in to Fengtao.

The non-css version is no longer available so I not think that the problem. What you can try is installing DVDFab Passkey and let Passkey open this DVD and then open DVDFab to try again. If Passkey works then something would be wrong with DVDFab and the info files you sent will help fengtao figure it out

[QUOTE=Wombler;2571229]Hmmm… [B]doesn’t seem likely that a dirty disc could cause a CSS warning though.[/B]
Has the OP perhaps downloaded the non-CSS version?

[B]Wombler[/B][/QUOTE]

The OP stated “Tried [B]ImageBurn and it wouldn’t copy either[/B]. Said Copyright Protection System CSS/CPPM”

Which would produce that warning if ImgBurn was tried as a standalone program, from what AGJ posted I would think DVDFab can do this title or else it would not have started the copy process.

[B]SJ[/B]

I don’t understand why I get about 20% of the movie copied and then DVDFab just stops. I can view the partial file and it plays well. Any ideas?

This is very disappointing. I am using the paid version of DVDFab 8.0.7.2 and can’t backup 2 of 3 movies. The 2 that I can’t backup, get partially through the process and slows down to nothing and stops. It appears DVDFab is opening the movie and starts the process, gets partially through and just stops. I have uninstalled and reinstalled DVDFab and the same thing happens. This is happening on “On The Waterfront” and “Grapes of Wrath”. Any idea on what is causing this? I have sent files to Fengtao, but haven’t heard back yet. I have tried two different dvd drives.

How old are these dvds? What studio put them out?

If it is getting to 20% every time and then stopping in the same place then you
probably have a bad spot on the disc maybe a very small scratch or a small pit
in the disc surface. I’m just wondering here but have you tried cleaning the disc
going from the center out to the edge and not going around the track on the disc?

Take a very, very, very, close look at the disc and use a magnifying glass if you
happen to have one lying around and see if you can see any micro scratches or a
small spot in the disc surface if so then that is more than likely what is causing
you the problem because DVDFab should be able to do that disc with no problem. :confused:

On The Waterfront, Columbia Studios, 2001
Grapes of Wrath, 20th Century Fox, 2004

Have you tried opening them with DVD Shrink or even DVD Decrypter ? there are some old movie titles that does not like the Pathplayer feature of DVDFab whether it is enabled or disabled.

I have found some old titles that version 8 can’t do but yet version 7 and earlier has no trouble with, I still have v7 and v6 on my system but don’t have those movies to try.

[QUOTE=getit29;2571335]If it is getting to 20% every time and then stopping in the same place then you
probably have a bad spot on the disc maybe a very small scratch or a small pit
in the disc surface. I’m just wondering here but [B]have you tried cleaning the disc [/B]going from the center out to the edge and not going around the track on the disc?

Take a very, very, very, close look at the disc and use a magnifying glass if you
happen to have one lying around and see if you can see any micro scratches or a
small spot in the disc surface if so then that is more than likely what is causing
you the problem because DVDFab should be able to do that disc with no problem. :confused:[/QUOTE]

That is what I suggested :iagree: BTW…there is a guide below in the old signature :wink:

Just to make sure what type file extensions are on the disc ?
I ask because I ran into an odd commercial disc a while back that didn’t have the standard DVD compliant files on it.

btw would a mod merge these two topics since they are asking the same question.

[QUOTE=cholla;2571345]Just to make sure what type file extensions are on the disc ?
I ask because I ran into an odd commercial disc a while back that didn’t have the standard DVD compliant files on it.

[B]btw would a mod merge these two topics since they are asking the same question[/B].[/QUOTE]

Done :wink:

[B]SJ[/B]

I guess these disks had scratches on them. DVDFab opened both of them, but only copied a few percent. I cleaned them both with DVD DR, and they both copied okay. Thanks for your help.

[QUOTE=Atomix2104;2572015]I guess these disks had scratches on them. DVDFab opened both of them, but only copied a few percent. I cleaned them both with DVD DR, and they both copied okay. Thanks for your help.[/QUOTE]

Kind of thought that might be the problem the least little scratch can cause you
major headaches :doh: sometimes but anyway glad you got it sorted out. :iagree: