OMG..What have i done?:sad:

Hi all,
Ok,i started my day by thinking of burning my Xbox 360 backup but then i
read that your dvd drive should be bitset to DVD-ROM.As my Asus DRW 1608 P3S burner doesnt support bitsetting i searched for answers and found this-

http://club.cdfreaks.com/showthread.php?t=196355

I tried to make sense of it all and downloaded 3 files from here-

http://tdb.rpc1.org/#DVR111L

My orignal Asus firmware was 1.24.I have downloded 3 files and installed them in this order

ASUS DRW-1608P3S (OEM PIONEER DVR-111)
Currently RPC1 firmware based on 1.06 *.

  • TDB Flasher w/Kernel
    (I installed 1.06 first)

then…

PIONEER DVR-111L
Currently RPC1 firmwares based on 8.19 INT (Buffalo-Internal) *
(i installed this)

…and then

PIONEER DVR-111L
Currently RPC1 firmwares based on 8.29 INT (Buffalo-Internal)
(lastly this)

Based on club.cdfreks thread above i also tried to install a file from Japanese
Buffalo website but it gives the same error as it gave to that guy in thread(something about not proper firmaware).

Now my computer has Pioneer 8.29 INT (Buffalo-Internal) installed but when i check on dvdinfopro it says-“Pioneer drives don’t support bitsetting”

Whatever should i do :sad:

You should READ and then think about it.

The firmware/drive [B]AUTO[/B]-bitsets to DVD-ROM!

Oh well, …

No offence but only if i was that smart to understand one line answers :disagree:

First of all i am optical drive illetrate and secondly thanks for answering and finally i tried updating that Japanese update and it says you have latest firmware installed.Now in leyman terms if i put a dvd+r dual layer into my drive will it recognize it as rom.How does it work.Please don’t get mad :slight_smile:

SORRY SORRY SORRY

I got it.Thanks.Once again sorry.Bitsetting is automatic. :bow: