OMG! NEC DVD BURNER BROKEN! is there a fix!?!?!?

vbimport

#1

HELLO!!
ohhh myy god,
I used the necflash gui for windows, and then, i dumped the good firmware, then i flashed the new one, that can write crappy media and has free region, BUT then there was an error: Flash sending problem… or something like that, and it stopped…
now if i try to put back the original firmware, it does the same thing!!!

Then i restarted my computer, and the burner does lots of problems, then i had to disconnect it…
OMG, is there anyway to save my burner???
Thanks!! :frowning: :eek: :confused:


#2

btw, i got a nec 1300A


#3

Sounds like a flashing-in-Windows problem…

Use TDB’s flasher (http://tdb.rpc1.org/) and flash in a more stable and flasher-friendly environment (i.e., true DOS).


#4

thank you!!! i’ll try that


#5

I’m back, I tried everyyything!!
1st: When I try to flash -> Error opening SCSI device.
2nd: When I scan for the nec-> No supported devices found
Sometimes it shows nothing
3rd: When I boot up the computer, in the dos, when it starts, it says:
Incompatible ATAPI device… Press F1 to resume…
Then when I click resume, the Windows XP loading screen will freeze there…

:bow: Nooooooo :a
Anyone knows what to do???

I heard that herrie made a bootcd… but i can’t find it nowhere… maybe it would be nice if someone could attach it!

Thanks for help!!


#6

Flash the drive in REAL DOS. You have no other chance.


#7

Is the drive light on continuously, are you able to open the CD drawer?


#8
  1. Try the drive in a different computer. Sometimes this can isolate problems very
    quickly. If the drive operates fine in a different computer, then the problem you are
    having is not the drive itself, which is progress in finding a solution.

  2. Assuming that the drive does not work elsewhere, and continues to not be found
    by any computer in which you install it, then your options are either to try dumping,
    then re-flashing in real DOS or purchasing a new drive. There might be other options
    to consider, but I am not aware of any more besides those.

You reported that you tried to flash in real DOS, but was that actual DOS or just
the Windows shell of DOS? This depends on which edition of Windows you use. WinXP
only has the shell of DOS; Win98 has actual DOS, and can be booted into that mode
if necessary.

Do let us know and we shall see what we can do to help you with this problem.


#9

You can name the “different” [“real”] DOS environments whatever you like… :wink:

The function (for flashing) though is the same in boot mode DOS, both when on XP or Win98. :cool:

Please don´t confuse our members with this kinda statements in future.


#10

That is a new one for me. I was under the impression that shell DOS would
not allow firmware flashing. :eek: Learn something new every day, I suppose.
Thank you for clarifying that for myself and everyone else.


#11

I tried it in another computer, and it’s still the same problem…
1.Then when I plug it, when I start the computer, I will take 5 mins to detect the dvd drive, then it will say an error…
2.I opened windows, unplugged the power of my dvd burner dangerous!! :S, then when I replugged it, it detected the burner, but then it freezed… :frowning:
3.Then I just went into the dos diskette, unplugged the dvd’s power, then replugged it, and it detected… but then, it stopped flashing, cuz it seems that after 5 seconds, the drive can’t be flashed… it’s like locked :S:S

Any Idea??? What’s dumping??? Maybe it would work, and is there anyway to erase the firmware, maybe that would work… i dont know loll
help :frowning:

thanks!!


#12

p.s. thanks to all of u for reading the topic!!! :iagree:


#13

@ italia1989,

The only hope of salvaging your NEC ND-1300A is to reflash your NEC ND-1300A is in real DOS.

Go to BootDisk.Com http://www.bootdisk.com/ and get a DOS BOOT DISK maker.

Then go to The Dangerous Brothers Web Site http://tdb.rpc1.org/ and get the NEC ND-1300A DOS Flasher.

Using the boot disk maker you got from BootDisk.Com make a DOS Boot Floppy disk and add the ND-1300A DOS Flasher you got from The Dangerous Brothers.

Turn off your computer and install your NEC ND-1300A drive. Put the DOS Boot Disk Floppy Disk in you computer Floppy disk drive. Turn on your computer and let the computer boot up using the DOS Boot Floppy disk. In pure DOS execute the ND-1300A DOS Flasher and let it flash your ND-1300A drive.

Good Luck,
bjkg


#14

bjkg: excellent instructions :iagree:

italia1989: Goodluck. Let us know how it goes. This is always a fear of mine everytime I flash my drive. Which has been over 80 times by now. :stuck_out_tongue:


#15

Well, reading FAQ would have solved your problem long ago… :wink:

BTW, here is chrome307 very handy Idiots Guide how to… :cool:
It´s all the same except you have to use “1300” flasher.


#16

I would just like to add to this thread that i too have screwed up…BAD!!!
I was flashing a brand new 6500A drive in my brother in laws Dell M50, when the flash tool hung and then the laptop wouldn’t respond.
I rebooted the laptop, and then the drive light kept flashing, and it wouldn’t eject either.
I know i screwed up, but is there a way that i could somehow reflash it.
I have bought an adapter so that i can use in my desktop, but again the same problem, and it doesn’t detect it.
I can’t use any flash tool, because it wont detect the drive.
If there is nothing else i can do, i will have to buy another one.
Please, any suggestion would be helpful at this stage.


#17

I to fear that I might have a problem during a flash, everytime I flash I kind of just walk away for 30 secs… lol

The thing that worries me Is I dont have a floppy drive and not going to get one of those old pieces of junk either :stuck_out_tongue:

So would there be a way to install dos on a second harddrive and boot from that in an event I mess up a flash?


#18

you can always boot using a cd


#19

Not if its the only cdrom installed on the computer right now :stuck_out_tongue: