Olli: 48125W O/Ced with write speed problems with TY 40x cdr and clonecd 4.016/4.019

vbimport

#1

Well I exchanged my drive at Officemax for a new one thinking the last drive was bad..I am an idiot the new one is worse....My last 40125S burned a few damaged sectors when O/Ced

New drive has been tested with VS02 and VS06..same problems

Backing up Max Payne: 700mg
Clonecd (4.016 and 4.019)and TY 40x cdrs set to burn at max(48x) do fine till around 90+ % it will be burning at 45x and all of sudden it will drop back and almost stop burning and then finish up..time for burn about 3 min...On some discs I get a ring on the edge

It is like the Smartburn is kicking in at the end...I also tried with Smartburn off and clonecd just drops speed like a brick...

use clonecd with Philips 40x cdrs(CMC) and burns 700 mg in 2:35 sec ..no slowdowns

Now try Nero 5.5.8.2 burn speed on TY 40x at 48x is 2:45 sec..I loaded the Max Payne image in Daemon tools and burned it..about 680 mg...

Strange thing is several of these weird behavior disc from TY 40x cdrs from clonecd have no errors except the protection....the Philips always have a few damaged sectors and protection errors ...

Also ran the drive at 40x with ZS0K..I get burn time at 40x of 3 min 10 sec......terrible IMHO

My drives have been dated Feb 2002....

I am pissed..I do not understand this media issue between the 2 drives and with clonecd and the TY 40x cdrs

I have wasted some many discs....I would be happy to get one that works good at 40x now...the new one's performance at 40x is slow and has errors

Wonder if I can get my old drive back or to go for another new one....this drive really appears to be defective...it is slow on 40x burns with errors with Smartburn

I should add this has occurred with my system at default sppeds not o/c of my Athlon....

And I know O/c any component is a risk and this drivce may have a serious flaw and really hate being O/Ced


#2

You may find writetimes in my review as well…

3m 10s is about normal for a full 80min disc…