Older versions of dvdfab and problems with movie

vbimport

#1

2 questions / problems.

is there a place we can download older versions of dvdfab ?

with 5.0.9.0 being a problem to registered users who use Vista, i want to download a more recent version than 5.0.5.0 but something before 5.0.8.5 in the hopes i can back a copy of the movie “the thin red line” as 5.0.5.0 won’t read it.

It gives me the error message some dvd information cannot be read. You can choose main movie or customize.

However using either of those modes does not help.


#2

[quote=audiophile_au;2127726]2 questions / problems.

is there a place we can download older versions of dvdfab ?

with 5.0.9.0 being a problem to registered users who use Vista, i want to download a more recent version than 5.0.5.0 but something before 5.0.8.5 in the hopes i can back a copy of the movie “the thin red line” as 5.0.5.0 won’t read it.

It gives me the error message some dvd information cannot be read. You can choose main movie or customize.

However using either of those modes does not help.[/quote]
What version you looking for? let us know and one of us members could help you out


#3

I have 5.0.75 I can make available.


#4

[QUOTE=jsimmons3;2127740]I have 5.0.75 I can make available.[/QUOTE]

5.0.7.5 or 5.0.8.0 would be good :slight_smile:

thanks


#5

audiophile_au, you should try doing a clean re install of dvdfab here’s the link http://club.cdfreaks.com/2065659-post1.html follow the directions exactly as said and do everything mentioned. Check your disc for finger prints and scratches, clean it also.


#6

[QUOTE=audiophile_au;2128259]5.0.7.5 or 5.0.8.0 would be good :slight_smile:

thanks[/QUOTE]

you have a pm


#7

thanks for the help guys, faster than i expected.

Also techsupport from DVDFab has been quick in trying to help isolate 5.0.9.0 issues but still working on it


#8

ok this is weird.

Not sure if this is only happening to me.

procedure:

  1. clean uninstall

  2. install 5.0.9.0

  3. it loads, but says i need key due to expiry.

  4. install key it crashes on booting up.

  5. install 5.0.5.0 over 5.0.9.0 it works perfectly.

  6. clean uninstall

  7. install 5.0.8.0

  8. it loads, but says i need key due to expiry.

  9. install key it crashes on booting up.

  10. install 5.0.5.0 over 5.0.8.0 it works perfectly.

  11. clean uninstall

  12. install 5.0.7.5

  13. it loads, but says i need key due to expiry.

  14. install key it crashes on booting up.

  15. install 5.0.5.0 over 5.0.7.5 it works perfectly.

So it seems the upgrades after 5.0.5.0 don;t work on vista.

What i also noticed is 5.0.5.0 will creates a folder under users and puts in folders including the log folder which tech support want me to zip up and some settings.

In any other version after this 5.0.5.0 , this never happens, so i am assuming this is missing or part of the install never installs correctly, no log folder and no user settings hence the crash.

That is the only thing i can think of