Older Apple OS X versions remain vulnerable to critical backdoor bug

vbimport

#1

We’ve just posted the following news: Older Apple OS X versions remain vulnerable to critical backdoor bug[newsimage]http://static.myce.com//images_posts/2012/02/AppleLogo1.jpg[/newsimage]

Older versions of Apple’s OS X contain a bug that allows every user to get root access to the system. Apple has stated it won’t fix the issue for users running older versions of OS X.

            Read the full article here: [http://www.myce.com/news/older-apple-os-x-versions-remain-vulnerable-to-critical-backdoor-bug-75724/](http://www.myce.com/news/older-apple-os-x-versions-remain-vulnerable-to-critical-backdoor-bug-75724/)

            Please note that the reactions from the complete site will be synched below.

#2

It’s ok, you can’t get viruses on Macs, right? Macs are invincible to viruses. They’re only for Windows.

At least, that’s probably the case in some alternate universe.


#3

That’ll be $50 to upgrade from version 10.1 to 10.2 …