Old Pioneer DVD-ROM 104S reading DVD-Rs?

vbimport

#1

Recently got a Pioneer DVR-107 and started burning DVD-Rs. Yay! However, my old DVD-ROM (a pioneer DVD-104S) won’t read my data DVD-Rs. The strange thing is that it reads DVD-Rs burnt as video perfectly.

Error message:
“G:\ is inaccessible.
The disk structure is corrupted an unreadable.”

I have:

  1. Checked the drive supports DVD-R. It does.
  2. Got the latest firmware
  3. Cleaned the lens
  4. Tried burning at 2x and 1x and verified data (Nero)
  5. Tried all the suggestion in the FAQ

I thought it may be the DVD-R Media (A-grade Princo), but the fact that the drive can read the video DVD-Rs perfectly seems to suggest another reason.

Found a couple of Microsoft KB articles on it:
321640
329112

The latter one suggests an updated version of the UDF reader (udfs.sys), but doesn’t supply a link to the hotfix. :frowning:

Any suggestions? :confused:


#2

Addition:

Nero can read the disk info though the DVD-ROM drive…



#3

anyone? please?


#4

Try a different application to burn the data DVD’s.
It sounds like something is wrong with the method you are burning the discs or possible with Nero.
I’m guessing it’s just the settings you are using in Nero though.


#5

I still haven’t been able to fix this problem 5 months down the track… Have tried Ritek G04 DVD-Rs and also Taiyo Yuden DVD-Rs (burnt on Pioneer DVR107), but to no avail. My old Pioneer DVD104S still won’t read the data discs… The drive is supposed to support DVD-Rs, I don’t really want to buy another DVD-ROM just so I can play my burnt DVDs!

Please help!


#6

My Pioneer dvd 104s read dvd-r without problems, but it eject dvd+r.
Maybe try to clean your drive lens, 104s is old, lot of dust can be inside