Old Computer Not Booting Properly

vbimport

#1

Hi, got a slight problem. I’ve built an old computer out of mostly new parts and it won’t boot properly. Basically what happens is that once everything is in place i press the power button and it starts up, the motherboard keeps beeping (so obviously a problem because one beep means everything is ok) and nothing appears on the monitor at all. I’ve tried changing the graphics cards but still the same thing happens. The only thing i could think of is that the chip is overheating but it couldn’t possibly be as i have a hugh heatsink and fan attached, with thermal compound.

I had the same problem with an older motherboard and slightly older chip, apart from it had this sound that said ‘CPU overheating’ but yet again i had fan etc on it. I eventually had to change the motherboard and buy a new CPU in case it had overheateed. The only thing that isn’t new on this machine is the case, which is quite old, so one of the connections for the case won’t fit on the motherboard, i think its the one for the HDD light but thats it, can anyone help?

My old system is

Duron 1.4Ghz
512mb SDR RAM
PCChips Syntax VIA 811LU motherboard (i think)
Hercules 3D Prophet 32mb AGP
8Gb Seagate HDD


#2

Hmmm if you check your mainboard’s manual you can figure out what the beeps mean. Could be a wrongly installed or damaged CPU, bad memory etc etc…

If you don’t have the manual of your board, you might want to take a look at the website of PCCHips. Most probably they offer a manual as PDF for download.


#3

Already checked that, doesn’t mention it anywhere, which is a real pain. I’m thinking it must be faulty ram or maybe even the power supply, i’ve tried resetting the CMOS switch. Looking at the manual though, it does say it only supports DDR ram, and that it has two slots. However i’m sure that it actually has four slots, two DDR and two SDR, but i can’t be sure just now as i haven’t got the PC hear. Would installing 168pin SDR module in a 184pin DDR slot cause it not to boot or even POST? Would it cause damage? I have noticed that the modules are slightly different, if i remember correctly, SDR modules have an extra little kink in them whereas DDR modules don’t.


#4

Installing the wrong modules could probably hurt. It’s never a wise thing to do, as it cannot do any good, but it can do harm. Best case scenario is that your system just doesn’t work but nothing gets damaged either.

SDR and DDR modules are indeed slightly different, but I’m sure that there are ppl on this planet that can fit a module in the wrong socket (I’ve once seen somebody installing an ISA card in a PCI bus, using a hammer; since that time I know that anything is possible), but it shouldn’t make a proper fit.

Do you have any other system(s) to test parts in?


#5

I thought you couldn’t fit an SDR module into a DDR slot either, but i’m thinking that i may of just been an idiot and done such a thing. I haven’t looked at it for ages because it just gets my blood boiling but i’m running low on what could be causing the problem. The only other PC i have is the one that i’m using just now (the two PCs are a good 100 miles apart) so i don’t really have anything to test it on which is a shame. But thats the only thing i can think of, the only things that weren’t bought new and were taken from the old system (which by the way also wouldn’t work because i think it was missing a bios chip, motherboard bought from ebay, typical) was the RAM and the case, i’ve tried different graphics cards, as well even. Or maybe the chip is to new, its a 1.4Ghz duron, however i’m sure that i bought that motherboard because it supported the (at the time) new durons. Would that make it now work, if the motherboard only supported up to 1.3Ghz duron not the 1.4Ghz flavour?


#6

hi guys, i said i would post back some results so hear they are. I in fact did not fit the sdr modules into a ddr slot, it ended up that both sdr modules were faulty (probably due to me not using them for years and manhandling them on several occasions), i bought a new 128mb ddr module and stuck that in, worked first time. Thanks for all the help.