Ok, I want to talk about InCD again

vbimport

#1

When I first went to XP, I was having trouble formatting a CDRW. It was giving me an error code that, when I googled it, pointed toward a conflict with Symantec products. There error code is as follows:[00a8-0005-0064-0000]

I got it working, not for sure how. I Uninstalled every Symantec product that I had, uninstalled InCD, reinstalled it, it was working. Well, I put my Norton Antivirus back on, it was still working. When I put the Norton Utilities back on, it quit working again. Well, I finally just formatted the whole thing, wound up putting the antivirus on before I installed InCD, it still wouldn’t format the cdrw. I formatted again, installed Nero and InCD, there are no Symantec products on the computer, IT STILL WILL NOT FORMAT THE CDRW. I have updated the aspi layer to 4.71, but when I run the aspi check, this is what it shows as the file versions: ASPI32.SYS is 4.71.1, WOWPOST.EXE is 4.6 (1021), WINASPI.DLL is 4.6 (1021), and WNASPI32.DLL is 4.71.1

Is this right? I am at a loss on what to do from here. Could it be possible that it might have something to do with the ntfs file system? I have really no idea, I am just throwing out some ideas here. I am thinking about adding another partition and using Fat32 for the file system, just to see if it will work. This is driving me crazy, so if someone here has any ideas, then please feel free to jump in here.

Thanks,
bowhuntr


#2

You are not the only one with the NSW problem.

On my system the Sony driver (BsGold) says

  " aspi manager not found "

What I have done so far

I downloaded the newest drivers from adaptec.

I ran thier Install program.

I ran thier Checker prog.

It says apix.vxd and wn???.dll are OK ,and

  are configured properly.

Still don’t work.

I know the solution is simple;

the first time it happened, A friend showed me

how to fix it, but I forget.

Probably has to do with getting

apix.vxd in the configuration.

I emailed Norton - They don’t work on third party problems.

I went to Sony - downloaded aspifix.zip ??

  my old version of aladin says its not a zip file.

So I am still working on the solution, Let my know if you find anything.

Three times I’ve Installed NSW , three times my cd writer lost it’s aspi.

The first two times, I thought it might be a virus,

but the only three times in 40+ years of computing I think I have a

virus coinside with the only 3 times I load NSW ???

NOT LIKELY !!!

          Good luck  ,  AL

#3

NSW overwrites your aspi layer with ver. 4.71

ver. 4.71 doesn’t work on some CDs.

ForceAspi overwrites the windows drivers with 4.6 which works.

ForceAspi doesn’t change aspi2dos, aspi4dos, aspi8dos, aspi8u2
aspicd, btcdrom, or btdosm. Which you may need if you want
to burn a cd after booting from a floppy or CD.

I found these on an old startup floppy.

               Al