Ok i need help with DVDFab Plat+Moble for PS3 streaming

vbimport

#1

Ok first off let me start by saying i am sorry if this is a long post.

First system specs
AMD Quad core 9650
4GB DDR2
Vista Ultimate x64

Codecs
FFDShow
AC3
Halisplitter
AVISynth
Licensed DVDFab Plat with Mobile

Ok for a lot longer then i was expecting i have been trying to put my DVD collection on to my PC so i can stream it all through my PS3, now i have tried every free piece of software out there with very spotty success. now i have always used DVDFab (trail) to rip the main movies from the disks. so after spending some time on the site i decided that making the purchase of DVDFab would be the best thing i could do, the mobile option gives me the built in presets to rip, encode and done. well after several attempts nothing i try let’s me stream the mp4 files to my PS3. i always update the media i am sharing i have my network configured correctly, the movies just never show up on the PS3 in their directories. i have tried renaming the files to avi with no luck, i tried the vob pass through with no luck, now am i just to dumb that the encoded files from DVDFab are not able to stream to the PS3? and can only be played if they are on the PS3’s HDD? Am i not using the PS3 button correctly?

So this is my procedure

Rip main movie to my HDD using DVDFab
select PS3 button from mobile options
Select Video VTS Folder
don’t make any changes
hit start and away i ago

So how can i use DVDFab to help rip, encode my DVD’s so i can stream them to my PS3 with highest possible quality, or do i have to use a third party app?

Any help would GREATLY appreciated.

Thnx


#2

Can you play the output Fab files from PC? what are you streaming with?


#3

[QUOTE=t0nee1;2144174]Can you play the output Fab files from PC? what are you streaming with?[/QUOTE]

yes, no problem playing anything in windows media player 11


#4

I guess you’re using WMP11 to stream right? Try with TVersity,that’s what I use…I normally don’t create my mp4’s with Fab,though I do use Platinum for all my rips/backups…I’m gonna do PS3 vob passthrough and see how that goes…I don’t see why it wouldn’t work…Personally I think your issue may be WMP related…

Edit: I just did a PS3 vob passthrough using the start/end feature, one chapter (for testing purpose),and it works perfectly streaming single vob with Tversity to the PS3…


#5

ok i guess i am going to have to try tversity again, i had some problems with it before.

and i answered some of my own question this evening, i copied one of the movies i encoded with DVDFab to a usb device then transfered it to my PS3 and movie plays fine, so i guess WMP just doesn’t like to stream the encoded files.


#6

Agree with Tonee I also rip to VOB Passthu … sometimes I have to use tsmuxer to fix the timelines but thats easy enough…and using Tversity to stream…success rate so far 100%…seriously…and I have about 120 DVD’s worth…

Streaming with WMP11 is flaky at best I found…Tversity is by far the best. What O/S are you streaming from? I stream from XP and like i said it’s fine.


#7

i am using Vista Ultimate x64, and i agree, i really like TVersity as well, but i have problems with it, whenever i use it the GUI doesn’t work, it always says the server is not running and i can’t make any changes or files, except for using the command line. i think i will try again i have all afternoon today to screw around with it.


#8

hmmm. Like I said I am using xp. Also have you tried it without installing the codecs you get with tversity? I don’t use them and I know some others don’t either.

Also can you not run it in xp emulation mode? Or trying running it on a virtual pc on your vista box?

Also are you running the latest tversity release candidate and not a beta?


#9

well i installed TVersity again today and the GUI still doesn’t work properly for me using RC4, but i ripped a few DVD’s using the PS3 Vob pass through and if i add the folders through the command prompt everything seems to be showing up and playing fine on my PS3. i have the codecs installed never thought of removing them because i really don’t have any problems converting files to play on my PC but they don’t stream at all using WMP 11.

TVeristy is working which is good because i do really like this program. cross my fingers that it stays working.

thnx for the input.


#10

Seems like its just the Tversity GUI…best off posting some stuff in that forum I think to get it working.

Just watch out for bizarre video lenght times…they can cause problems on the PS3 when you FFW or REW…in this case tsmuxer is your friend :wink:


#11

yea i tried the TVersity forums with RC3 doing the same thing and got no where, and from reading their forums other people have the same problem and others don’t.

Do you know if there is a way to change the TVersity setting manually since the GUI won’t let me i have looked around and wasn’t able to find anything,

do you use tsmuxer on every rip? if i run in to problems could give me some tips on using tsmuxer or a link to a good guide.


#12

[QUOTE=DeanoXD;2146782]yea i tried the TVersity forums with RC3 doing the same thing and got no where, and from reading their forums other people have the same problem and others don’t.

Do you know if there is a way to change the TVersity setting manually since the GUI won’t let me i have looked around and wasn’t able to find anything,

do you use tsmuxer on every rip? if i run in to problems could give me some tips on using tsmuxer or a link to a good guide.[/QUOTE]No idea bout setting Tversity manually since it all works off the GUI for me I am afraid.

I don’t run TXmuxer on all the VOB’s just now again 20% maybe I find have dodgy timelines…Just run TSMuxerGUI and bring in the offending file (you can see on the PS3 video list which ones have the dodgy timelines easily)

Select M2TS and let it rip…then rename the file output to MPG and get rid of the rest…voila …now again audio might get out os sync though…not 100% guarantee but it’s as goodas a few of us can get right now to retian max resolution and the 5.1 channel sound…

Best of luck…