Oh come on! The MENU disappeared?!?!

vbimport

#1

I just blew TWO HOURS.

I was transferring some STARGATE: ATLANTIS episodes to DVD, and after making one copy of episodes 7 and 8, I made a second copy. (Episode 7 was from a VHS tape, ep. 8 from a TiVo recording…don’t ask.)

When I was all done with the second copy of the disc, I waited for the menu to come up so I could change the text on the second recording, as I had on the first one. (I was intending to type in “SG:A 108”.)

Problem?

The menu won’t come up.

I can hit “play” and it’ll start running episode 7, and at the end of 7 it automatically goes into 8, BUT THERE’S NO MENU NOW!!!

It was there before when I input the “label” for the first recording, but now I go to do it for the second hour’s worth, and NOTHING comes up but the Lite On background.

No funny “thumbnails with yellow borders”, nothing.

I even put the disc into my 5006, wondering if it was the '05 having a problem, but no go.

It’s the disc.

The menu info is gone.

I don’t want to finalize the disc, because if the menu comes up afterward, then the second thumbnail will forever say “Title 2” instead of “SG:A 108”.

Picky? Maybe, but I’d like things to be consistent.

Now, to have a proper second copy, I’m having to re-record two entire hours of programming.

Has anyone seen anything like this happen before?

Could it be that I shouldn’t have changed the menu until both episodes were on the disc, and did I somehow overwrite part of the altered menu for 107 when I recorded 108? (And thus destroy the entire menu?)

Help?


#2

Gastrof:

How did you make the “second copy”? Did you once again use the VHS and Tivo as your source or did you use the “first copy” DVD as your source? Did you press “pause” in between the two episodes or “stop”?

I assume from your post that the menu of the “first copy” still works as planned but that all of the issues are with the “second copy”.

I have had my 5005 (one time) record an additional episode or content and not have it show up as a thumbnail. Never found the problem but it hasn’t repeated. I have also had it “stall” or “freeze” during title editing. As a result, I no longer edit titles on the 5005. I just accept the Title 1, Title 2 thing finalize the disk and then build a better menu on my computer anyway. So I do not trust the title editing capabilities of the 5005 at all.

Not sure if any of the above is related, but it will help clarify your issue.


#3

Always use the same source(s) in making the second disc. (Except the one time my TiVo deleted the season finale of SMALLVILLE before I’d made a second copy…had to “borrow” from the first DVD copy just to have a backup…grrrr… :wink: )

If a disc is going to be two episodes of a TV show, I always hit “stop” at the end of the first, so’s to make each episode a separate title. (So’s to make it easier to go directly to the start of the second, if so inclined.)

As for the menu still working on other discs, yes. In fact, the third copy (which is ending up as my second one, since the first backup had to be junked) has a completely normal menu, allowed me to put in the title I wanted for each episode, etc.

I’m glad you say it happened to you “just once” so at least we both know we’re not alone. The only thing is, mine didn’t just not create the second thumbnail…it won’t even show the first one any more.

I’m still suspecting it was because I was trying to be “efficient” and altered the first title before recording the second episode. Maybe the recording of the second episode somehow damaged the menu data on the disc.

I normally wait until both episodes are on the DVD before altering the thumbnail titles.

Seems that might be the best method to follow from now on. :iagree:

Thanks for the reply.


#4

Your technique is correct. I was concerned that you may have accidently pressed “pause” instead of “stop” between episodes, in which case the Liteon would not have seen the content as two separate recordings.

Your comment about editing could be a bug. When I edited titles on the 5005, I never did so in between adding content. I always did it as my last step prior to finalization. So you may be correct. It should not work that way, but who knows.

Are you using the “protect” feature for each recording? Given the number of problems being reported with unfinalized disks not being recognized, this may be a good habit to get into as an extra precaution.

Glad it worked when you tried again.


#5

I have done 8 half hour episodes on a DVD in 4 hour EP mode. I edit the titles after each recording and protected them after editing then I record the next episode.


#6

I just got a scare tonight, realizing I’d already edited the title on last week’s episode of The 4400. The second episode is now recording, and I’m waiting to see if all goes well…

…I already deleted last week’s episode from my TiVo and that means if the disc gets messed up, there’s no way to make another.

I’ve got about five minutes to go before I know for sure what’s what. :confused:


#7

Both copies of the disc had had the first episode title edited, and both recorded the second hour fine, with no problems showing up afterward. Edited the second title and finalized with no trouble at all.

Oh well, occasional glitches, I guess.


#8

:iagree: Yup !!! Crazy LiteOn’s :bigsmile: