Office Outlook 2007 does not work with Bitdefender

vbimport

#1

Hi,
I have just installed Bitdefender Total Security 2010 on my XP. Everything seems to work well, except Outlook 2007. I just can’t send or receive any mail. Sometimes, after waiting for a long time, I do get a few mail in my inbox, but they are all duplicates of the same mail. What could be the reason? How can I solve this? Other than this, there are no problems with BD. Any help is much appreciated.


#2

No one seems to know the answer here in the Newbie forum (I don’t use Outlook at all personally), so I’m going to move your thread to the General Software forum in hopes that someone there will know the answer.


#3

[QUOTE=Ayiramala;2477177]Hi,
I have just installed Bitdefender Total Security 2010 on my XP. Everything seems to work well, except Outlook 2007. I just can’t send or receive any mail. Sometimes, after waiting for a long time, I do get a few mail in my inbox, but they are all duplicates of the same mail. What could be the reason? How can I solve this? Other than this, there are no problems with BD. Any help is much appreciated.[/QUOTE]

I use outlook2007 but not Bitdefender firewall. I think it has something to do with your firewall you should go and customize to see what it had blocked. And just from what your indicating it sounds like the firewall or something in BD is delaying the receiving of email and also sounds like your settings in outlook was set to keep a copy on server that is probably why you keep getting duplicate email so make sure when you do more settings on your outlook email you also change the settings to either remove copy on server or don’t keep copy on server when outlook downloads it to your computer to read.