Office Depot Maxell 8x + - $9.99

vbimport

#1

Office Depot 25 pack Maxell 8x + - $9.99


#2

15,25,50 ?

Thanks


#3

25 pack.


#4

Thanks !! Appreciate it !


#5

you betcha.


#6

don’t know about the 25pk, but my 50pk are going back. They burned OK, but the quality scans weren’t a very pretty sight. They had maxell codes. :Z


#7

these things gave me nothing but problems when i bought a 100pk of them.

at best i would only use for non important data backup.


#8

they do exceptional on my 3520 and my plex 708 that’s why I love em so much.Perfect every time.


#9

I went to a grand opening of a new Office Depot yesterday and was looking at thier Media and the +R maxells that they had all had MIJ on the packages.


#10

How bad are those scans? Those are MIJ media?


#11

I’m heading out now. I’ll post back later with a couple of scans.


#12

I bought 25 pk of them this dye looks like crap now on there 4x they was ritek g04 but these 8x looks relly chea i will try them out see how well they work on movies


#13

they are worst than cmcs in my liteon sohw822s@832s, i cant believe i wasted 21 dollars on these crap. :Z


#14

just got back from returning my maxell +R at OD. Here’s a couple of scans for your perusal. One is just a short School Program of my daughter. The other is a movie (won’t even play in my sony standalone).
Even though the “quality” is in the mid 90’s, one won’t even play. There seems to be a large block of PIF’s unlike the isolated PIF’s I’m used to seeing.
Am I being too picky here? :frowning:




#15

My guess is that BenQ’s and lite-ons don’t like this media.NEC and Plex’s do.I haven’t a flaw here.


#16

Those are okay scans. You may need to set the booktype to DVD-ROM.


#17

furbali,

When I burn with Nero, it says that it is automatically setting booktype to dvd-rom (says this for + or - media). Is there something else I need to do? My verbatim + seem Ok with what I’ve been doing.

Thanks


#18

try opening cd dvd speed and File/Options/User interface and set the Disc Info to “book Type”.Get out of that and check to see in cd dvd speed if it has been properly set to dvd rom.Pic below.If not,open cd dvd speed and go to Extra/Bitsetting and click on the dvd-rom drop dwon box and then click set.


#19

Nosmartz,

thanks for the info. I’ll give it a shot and see how it goes. I have a noobish question for you though. Setting booktype: is this the same as “bitsetting”? If so, I thought you could only do this + media? My Benq says it automatically sets booktype to “dvd rom” for both + and - media. :confused:


#20

nosmartz,

went into cd-dvd speed per your instructions and changed to dvd-rom. I scanned one of the bad disc I posted and it looked the same :sad: . Oh well, I’m glad I returned the Maxell and got my $ back. I’m just out the cost of one spindle. Maybe I’ll give it a go on my Pioneer, NEC and/or LG4163 :wink: . I really want to try my NEC and LG, but I’m having so much fun with my Benq. Also, I want to put the Benq through the paces to see if it “dies” like some people have posted.

thanks again