OEM Nero 6 won't burn 8x or faster on 16x drive

vbimport

#1

Last December I bought a Memorex dual layer 16x DVD burner. I have Windows XP. I installed the burner and the Nero 6 OEM software that came with it.

I was able to burn cds, but when I tried to backup data to DVD, it failed on any -R media I tried, Memorex, Maxel, TDK, 8x and 16x, all failed. I was able to burn @ 2x using +R only (I had the media).

I contacted Memorex. Updated their firmware, the Nero software, all drivers, made sure DMA was on, and then was told by Memorex that I should return the drive. I didn’t think the drive was the problem, so I downloaded a trial version of Intervideo DVD burning software. Lo and behold, it was able to burn at 12x to DVD, so doubtful it’s the burner.

I contacted Nero, sent them a couple of files they requested and they got back to me quickly, to say they wanted another file. I sent it. Waited. After a week or so, they got back and asked again for the log file. I sent it. No answer. I sent then an email and asked when they would analyze the log file and get back. Then I got an email stating I should upgrade the software. DUH! I told them I’d done that.

Today I get another email saying I should upgrade the Memorex firmware. DUH again. I wrote back and told them the original email had ALL that information, and I’d done it before contacting them.

I don’t know what Nero’s support problem is, but I was careful to give them as much information as I could at first. I still don’t understand what the problem could be in light of other software working. I don’t want to go and purchase other software if I may have the same problem.

In one of the emails, it was suggested I remove any other burning software since it may interfere with Nero. I did install a few trial versions prior to buying the Memorex DVD recorder and have removed a few, but I have Jukebox Player plus and possibly another old copy of some software not used for a while.

Is it possible some other software is causing this conflict?

Carol


#2

I think the first thing to check is whether DMA is enabled for your burner. This often has the effect of very slow burns succeeding and faster ones failing.

Check out this link .


#3

If I were you I would uninstall that software completely and try only Nero to see the results, most probably Nero is in conflict with some or all those software for burning process.