Odd thing with BW5

vbimport

#1

I backed up RCT 3 with my Premium (FW 1.05) and BW5, following the instructions in the CD freaks offline guide. I unchecked autoplay in the tweaker, and the log still said “backup tagged for autoplay”. Well I know thats a bug supposedly, but the odd thing is that the copy works in my burners WITHOUT a ATIP hider. :confused: Is this normal? I think its not, and that my copy somehow has autoplay on it. I even uninstalled BW5 and the copy still works as stated above.


#2

I hate to bump such an old thread, but…I also am having this issue. Its very odd. I wanted to see the disk get rejected, so I uninstalled Blindwrite 5.29, and it still accepted my copy. :confused:

Is autoplay embedded in my system now, somehow? lol


#3

No. The atip check was removed with securom 5.x.


#4

The disk in question is Warcraft 3: The frozen throne. Aray picks it up as v4.8. If they removed the ATIP check from this version, this is amazing news. I didn’t realize it, lol. :iagree:

Later versions of Safedisk still check I assume?


#5

Atip check is there with securom v. 4.8. Either there’s a bug in the protection (which does occur sometimes) or you have something on your system that’s hiding the atip without your knowledge (e.g. alcohol’s Ignore media type which will operate once enabled even when alcohol is not active; i.e. a tsr).

Atip check remains with recent versions of safedisc.