Odd problems with optical drives

vbimport

#1

I’m having odd problems with the following optical drives:

  • AOpen DVD-1648/AAP (fw. 1.07 / latest)
  • AOpen DVD-1648/AAP (fw. 1.02 / latest)
  • BenQ DVDP-1650 (fw latest)

Starting CD DVD Speed on them will either reboot (AOPen) or application crash (BenQ) my system.

I have my system prefs set to NOT to reboot on BSDO, so rebooting is quite odd to me.

Also, when BenQ crashes CD DVD Speed, I lose all access to disk I/O. Any attempt at opening or saving a file from any application will result in a crash of that particular application too.

I can only regain the control of the system by rebooting with a cold boot (reset button).

Anybody ever experience anything similar?

I’ve already checked my:

  • PSU (more than ample voltage, rails ok)
  • IDE cables (tried several)
  • IDE controllers (tried on board nf4 and SIL CMD0680)
  • ASPI (tried Adaptec 4.6 and 4.7 series, Nero aspi, Vob/Pinnacle ASAPI and SPTI)
  • various versions of cd dvd speed
  • IDE / ATA drivers (original WinXP SP2 MS drivers)
  • re-installling cd dvd speed
  • temps (both optical drives and cpu/chipset are cool enough)

If anybody has had any similar problems and has ideas on what to look for, please post.

I’m out of ideas myself.

System is WinXP Pro SP2 with all patches, IMAPI OFF, DFI nf4, A64 2.4Ghz, plenty of RAM, no silly upper/lower filters.


#2

Try standard MS IDE drivers. Other than that it might be more than 1 software program opening at one time


#3

Thanks, I have tried the Standard MS drivers (I was a bit vague in my original post).

Any other tips?


#4

I have a similar problem. The drive I use is also the AOpen DVD-1648/AAP Pro (fw. 1.02 / latest). Starting CD DVD Speed works for a short time, maybe 0,5 GB are tested, than Nero DVD-Speed freezes, can’t be killed, and I had reboots as well. I removed the Intel Application Accelerator and an Asapi driver (vob), but didn’t help. Usually my system is top healthy, so I can’t figure out what the reason might be.
I’m on WinXP Pro SP2, Intel 815 chip, Celeron 1300. Using standard MS IDE drivers didn’t help either. Don’t know what else I could try. Any help appreciated.


#5
  • I deinstalled my virusscanner (Bitdefender 8), which caused high Cpu-load, though it was disabled.
  • I start CD DVD Speed now with REALTIME priority and start nothing else with higher Cpu-load.
    So CD DVD Speed runs now really undisturbed.
    Since this 2 changes, CD DVD Speed runs Disc Quality scans till the end almost every time.

#6

Duh, even though the rails look OK under normal circumstances, I think the problem is STILL the PSU. What happens is a powersupply usually will drop VERY suddenly on the 12v rail. Monitoring software WILL NOT show it, but if you connect a multimeter to the molex plugs, you WILL SEE the 12v rail drop to almost nothing. It’s worth checking out, and I’m almost SURE this is the problem. If not, see if you can test the drives in another puter. It might be your windows install got screwed up, who knows. Check the voltages with a meter, that’s the most likely cause. :iagree:


#7

Who makes your Power supply what company. Did it come with your case or did you buy it seperately and what was the cost.

Check out this link of good and bad psu’s

http://club.cdfreaks.com/showthread.php?t=142753

PS: - Software monitoring voltages from the PSU isnt always accurate as it is being read off by the motherboard so its not always totally correct. If you want to test properly use one of those voltage meter readers. But if you dont know what your doing its not a good idea to test with it. As you can to select the correct connecters for both 12v and 5v


#8

It’s a good PSU and I’ve tried two (Seasonic and Fortron).


#9

It may be good but if you have too much in your computer it for its current wattage it wont make a difference how hood the PSU is.