Odd problems with CloneDVD

vbimport

#1

This is strange. I had been getting unreable burns with Artia 4x dvd+r and pioneer a06 and cloneDVD. I assumed it was the media. However I just tried nero recode and used the same media and drive, and it burnt fine. Is there any reason for this?


#2

slysy

Are you by any chance using AnyDVD with ClonedVD.???

One some DVD’s I have when I do full DVD… I get Region errors…and they won’t play on my players.


#3

Originally posted by nyplayer
[B]slysy

Are you by any chance using AnyDVD with ClonedVD.???

One some DVD’s I have when I do full DVD… I get Region errors…and they won’t play on my players. [/B]

Yes, thats correct. It does seem like a cloneDVD problem though as cloneDVD+anyDVD=coaster and nero+anyDVD=fine


#4

I, too, had an unsuccessful burn when I first used AnyDVD in conjunction with CloneDVD using the Sony DRU-500A. I then tried a slightly different process, which worked. With AnyDVD activated, I made a DVD image file with CloneDVD. I then deactivated AnyDVD (no reboot needed–just right-clicked in the system tray), restarted CloneDVD and burned to DVD-R from the image. That worked fine.

I have not tried to use Nero with AnyDVD.


#5

Just a few questions to help us figure out your problem.

First are you using the newiest version of anydvd (1.4.4.1) and clonedvd (1.1.7.1) if not please update your versions and try again.If you are then:

  1. Is this happening on all dvd’s or just certain titles? If so which titles?

  2. How are you trying to back up your movie? Are you trying to copy the entire movie menus, and extras, ect. (using the clone DVD option) or are you trying to just copy the main movie (using the Copy DVD Titles option)?

  3. And last are you saying the dvd burns all the way throught but your dvd player can’t play it or is the burning process not completing?


#6

It happens on certain titles using anydvd (1.4.4.1) and clonedvd (1.1.7.1). One in Particular is STNG episodics and Castaway is another. Using full Disc Mode reading straight from the dvd. I too have A sony Dru500…but that is not the problem because If I just create the Video files powerdvd will not play them region error.

If I rip the files using DVD Decrypter it will play fine of course DVD Decrypter removes all RCE protection…


#7

Originally posted by tiger4747
[B]Just a few questions to help us figure out your problem.

First are you using the newiest version of anydvd (1.4.4.1) and clonedvd (1.1.7.1) if not please update your versions and try again.If you are then:

  1. Is this happening on all dvd’s or just certain titles? If so which titles?

  2. How are you trying to back up your movie? Are you trying to copy the entire movie menus, and extras, ect. (using the clone DVD option) or are you trying to just copy the main movie (using the Copy DVD Titles option)?

  3. And last are you saying the dvd burns all the way throught but your dvd player can’t play it or is the burning process not completing? [/B]

Yes, all versions are up to date.

  1. I am fairly confident its with all dvd titles. I tried with one title to back up twice on arita dvd+r with cloneDVD and it failed both times, then I tried it on datawrite dvd-r with cloneDVD and it worked. So the problem is only with certain types of media and cloneDVD. I had no problems burning it using nero recode on arita dvd+r, so its not bad media, its a combination of the program and the media tha causes it to fail.

  2. Just the main movie, using the copy DVD titles option.

  3. Yes it burns all the way through with no errors and then nothing can read it at all. Ive tried them in my pioneer 106 drive, my dvd reader drive and my playstation 2, and none of them can even read the disc whatsoever. No region errors or anything, just a completely unreadable disc.


#8

Yes i see your point i’d say this is one for Olli (CloneDVD Author) to figure out since it seems to be the software itself.

Hopefully he will see this message and respond soon. :slight_smile:


#9

Originally posted by slysy
This is strange. I had been getting unreable burns with Artia 4x dvd+r and pioneer a06 and cloneDVD. I assumed it was the media. However I just tried nero recode and used the same media and drive, and it burnt fine. Is there any reason for this?

Did you try to burn data less than 1 GByte in size?


#10

Originally posted by Olli
Did you try to burn data less than 1 GByte in size?

Nope, the video filled the DVD


#11

Could you also try unchecking the Writer in the left click menu, I would be interested to know if this sorts your problem out, as long as you have seperate DVD and DVR you could only use AnyDVD on the reader.


#12

i tried the movie analyze that its region1 when i used clone dvd to read and anydvd in conjunction,i tried to view the rip on hard drive and power dvd said something about not formatted for this region,that was on the harddrive,but i made the burn anyways and guess what it worked without a hitch on my pioneer 343 standalone player,so i havent figured it out but the copy works,so i was shocked but im not complaining.


#13

Originally posted by MadBob
Could you also try unchecking the Writer in the left click menu, I would be interested to know if this sorts your problem out, as long as you have seperate DVD and DVR you could only use AnyDVD on the reader.

I cant try that at the moment as I am out of the arita +R media, I appreciate the suggestion though and I have mentioned it in another thread on the same topic here http://club.cdfreaks.com/showthread.php?s=&threadid=74462


#14

Originally posted by gexx
i tried the movie analyze that its region1 when i used clone dvd to read and anydvd in conjunction,i tried to view the rip on hard drive and power dvd said something about not formatted for this region,that was on the harddrive,but i made the burn anyways and guess what it worked without a hitch on my pioneer 343 standalone player,so i havent figured it out but the copy works,so i was shocked but im not complaining.

My problem isnt related to region protection. When I say the disc is unreable, I mean that no DVD drive can read the disc at all. No errors messages are given. BTW if it helps I believe anyDVD 1.6.1.8 fixes your problem.


#15

Originally posted by slysy
My problem isnt related to region protection. When I say the disc is unreable, I mean that no DVD drive can read the disc at all. No errors messages are given. BTW if it helps I believe anyDVD 1.6.1.8 fixes your problem.

I have the same problem with my a06u drive…only with dvdXcopy gold so it is not just anyDVD and clone DVD that have this problem!