Odd problem with Rocky Balboa

vbimport

#1

I have tried to back up this DVD 3 times now, with the same result each time. When trying to load the backup into the player, I get a window that asks me if I want to set Parental Control to 8? Clicking Cancel exits the DVD, clicking OK says I have a dirty disc, then exits.
I am buring with a Sony DVD ±RW DW-D56A drive in a Dell Inspiron 8600.
I am playing on a Sony RDR-GX300
I have tried Verbatim -R and Fuji -R media
I made several other backups today, no problems.
I have been using AnyDVD for decrypting, will likely try a different one today.
I have tried 1ClickDVD 5 (once) and CloneDVD (once selectively choosing titles, once in clone mode).
I am puzzled.
Tom


#2

I have backed up this movie with AnyDVD and CloneDVD2 with no problems, what version of AnyDVD are you using, there was a new update today,:iagree:


#3

I have 6.1.3.2, which I got just a couple days ago. I will download the new one, but I suspect that isn’t the problem. The release notes for 6.1.3.3 don’t mention anything that would seem related.


#4

Not sure why it didn’t occur to me before, but I just tried the two I did with CloneDVD in the PC. They appear to play fine on here. It might be something with the Sony player/recorder. I may try again with Ripit4Me or something.


#5

I understand that Ripit4me works on this movie.


#6

DEAR MR.RIP.
Try using dvdfab gold.It’s a software you can download for a free
trial.I found it works very well backing up sony dvd’s like ROCKY BALBOA,
GRIDIRON GANG with no problem.