Odd PI/PO Test Results, Possible Burner Problem

vbimport

#1

Well I have a Plextor 716A firmware 1.06, and up till now I’ve been very satisfied with the performance and quality.
I havn’t had one bad burn till yesterday.
Yesterday it failed two Ritek D01 (Memorex Branded) DVD+R DL’s, and a few Yuden T02 (Fuji Branded) DVD+R’s.
Today it’s been doing the same thing.
The odd part is the way it seems to alternate between good burns and horrible burns.
I just started performing the PI/PO tests today, and my results are confusing at best.
All these tests are the 8SUM PIE/POF tests that Plextools runs, and are on the Yuden T02 Media (I don’t really want to waste my $4 a piece DL discs).
The images in order are:
A disc that had failed verification near the outer edge.
A disc that I burnt at 12x instead of 16x that passed verification.
a disc burnt at 16x that passed verification.

I spent a lot of the day looking around in the forums looking for PI/PO graphs that looked like this, but found none.
Is this indicative of a bad burner or bad media?

I don’t actually have any other DVD+R media to test on because I’ve been using the Fuji’s for so long (about 150 discs) without anywhere near this amount of problems.

I’ve been banging my head against the wall with this for two days now.


#2

Since the 16x third scan looks a lot like the first scan, I’d say that it is your media that is bad. Apparently the disc is of marginal quality and cannot take being recorded at 16x, so you get the best results at 12x. If the drive were faulty, you’d get crappy burns at all speeds.


#3

Lordy, lordy, haven’t seen the “716 Tidal Wave” in a few months! It isn’t a TLA #00xx or TLA #01xx is it?

Run the self-diagnostic as per the instructions in the manual. It will try and burn recommended media at its highest firmware speed and then try and read it back. If it fails, you need to return/replace (“RMA”) this drive. If it’s at all possible, try and get another batch (spindle) of the same media to at least rule out a bad batch.


#4

Well, It turns out that the media I’m using is recommended by plextor for this drive (Yuden 8x).
I did use media from another batch with the same problem.

Also, ftp1020, you refer to this as the “716 tidal wave” ?
Is this a known defect/problem?

Well, I guess i’ll pop the case and run the self diagnostic. I’ll let you guys know the model number and how the diagnostic went.


#5

Well, the self test was sucessful. I’m not really sure if that’s good or bad.
I guess it’s good if the drive is ok, and bad if it isn’t but anyway.

my TLA # is 0306

I’ll do some more experimenting though.


#6

The “tidal wave” was only observed on the very first 716 models (00 and 01), and even then, with the early firmware - your 0306 should be well immune from those early problems.

OK, it passed the self-test, but I wonder how well? You can PIPO scan that disc and post the results. The inconsistency thing really does tend to point to a media issue … that 2nd scan you posted above was everything you could ask for in a DVD recording.

The Riteks aren’t “recommended” by the manufacturer (in DL, I think only the Verbatims are) so anything’s possible there. Is it at all possible for you to get a batch (or single jewel case) of Verbatim 8x +R’s and try those? These days, writers are supposed to be compatible with a wide variety of media, but the old rule still holds true: find media your burner likes, and stick to that.

That said, you should be getting consistently good results with the Fuji Yuden000-T02’s. PIEs over 200 indicate something is not right. PoweRec should have kicked in and compensated for variability in the quality of the dye. If you’re using Nero to burn, check under Recorder|Choose Recorder|Options, and you should see a checked box for “PoweRec”. Other software can also disable PoweRec; have a look around it and see.

Good luck with your testing … you’ve got a year or two to send it back if all else fails! :bigsmile:


#7

I have TLA:0101 and i never had scan like that

my 0101 scans look as good or better then 0202 or 0306 scans


#8

I got that same ‘tidal wave’ when my px-716a TLA 307 with A/s and p/r on said it could burn the Fuji 8x DVD+R (ty000-t02-00) at 16x. As soon as the Plextor tried to push the speed past 12.97x, I got those huge error spikes. When I disabled p/r and burned at both 8x and 12x, everything was fine. So, after sitting in front of the monitor and writing down the % of the burn and matching it to the speed, I found exactly at the 3 gb point (burn 70% complete) was where all hit the fan and that right before the jump (the Plextor seems to adjust regularly after every 2% of a burn cycle is completed), the highest speed without any spike in errors was 12.97x. :stuck_out_tongue:


#9

The media clearly cannot handle 16X speeds (and since it’s only rated at 8X that’s not surprising). 12X seems to be the maximum (safe) speed for 8X Taiyo Yuden discs. Although 16X is possible with some discs, I personally wouldn’t risk it.

So, jwsmart, in conclusion: the batch you’re currently burning cannot handle speeds faster than 12X so lower the write speed. Since you’ve just started performing PI/PO tests it could very well be that older burns show the same graphs. It could also be that you are now using a batch that is of different quality than the firsts discs you burned. This can happen, even with Taiyo Yuden media. Good luck!


#10

Just to add my 2 cents. Use Media Quality Check! If it says your media not suitable for burning @ 12x then burning that disc @ 12x or 16x is not a good idea. Lots of my different batches of TY02 and TYG02 don’t pass the 12x quality check.


#11

Here’s a question for you, crossg. I normally used Media Quality Check when I disable p/r, although it’s the same batch of Fuji DVD+R 8x MIJ y000-t02-00s. I happened to buy some same MID, MIJ from Circuit City, but the are a Sony DVD+R 8x 50 pk. When I used Media Quality Check on those (3 of them), it only said ‘the media is judged as good’ at 8x, and not 12x, like the Fujis. Has the Media Quality Check function always been 100% certain and never ‘flaky’? I largely trust it, but I was wondering what might explain why the Fujis test good at 12x and the y000-t02 (labeled Sony) don’t. :confused:


#12

i have both Fuji and Sony T02s and the sonys don’t like anything over 8x but the Fujis (out of 10+ different spindles) can handle 12x occasionally…

it’s just a roll of the dice as the media quality (regardless of MID) is subject to so many variables…stamper, packaging, storage, shipment conditions, age, etc…


#13

Yep! What drpino said.:iagree: Really don’t see any reason to turn P/R off if your media checks OK at 12x and you burn at 12x, then P/R will probably not have an influence on the burn, and you are taking a chance of making a coaster. Just in my experience P/R really starts to drop the speed around 14x to 16x if it deems the disc not suitable at that speed, after all it is only 8x rated media.:slight_smile:


#14

I also agree with both drpino and crossg, my 716 really doesnt like the 133 Fuji disk at all at anything above 8x and then I get some pretty ugly scans. I cant speek for the Ritak D01’s since I refuse to pay that kind of money for DL, and if I do, I will buy the Verbs. I recently bought some Fuji from BB with 159 batch that perform a hell of alot better at 8x but just wont do better than that.

I hope you get this figured out, good luck.


#15

Very interesting, but I’ve been burning the 8x Fuji’s (Yuden T02) at 16x for about a month with no problems.

The scan of the self-test disc was ugly (had more than 280 PI’s in a couple places) but the self passed (tidal wave esque).
The funny thing is all these problems happened in the middle of a package of discs.
Oh well. It seems as though the culprit is the media, however screwed up that is. The last test I did the media failed at 8x!

Truthfully I’ve been so fed up with the situation that I just had to walk away from it for a few days.

Here’s another thing, when I pulled the drive out for the self-test, it smelled like something had actually burned out in there (possibly some electronics). Is this smell normal? (I wouldn’t think so, but I haven’t really sniffed too many DVD burners)


#16

Turns out the problem was solved in firmware release 1.08.
which was just released on the 15th.


#17

Jws, glad the fw 1.08 solved the problem for you. At least there’s more improvement for at least one person, of which I’m glad.

@ Dr. Phillip E. No (jeje, I remembered–LOL): I wonder if the ‘frosting’ on the top of the Sony y000t02-00s has something to do with why they don’t pass the Media Quality check at more than 8x. Anyway, you’d think in this age of mass production that whole batches wouldn’t be so variable. Of course, under the best of circumstances and batches, I could see how storing them and shipping them could still screw things up, as they say never to drop a blank DVD and even if they get shaken a lot inside a larger box, it would seem that could mess them up at least some. Oh well! Oh yeah, by the way, I used to be VERY GOOD at craps–but only when I was a kid! :sad: If I had that same luck today, every batch I’d buy would be perfect and burn like a dream always. LOL


#18

By the way, I’ve been keeping P/R on all the time since then, since I clearly misunderstood what P/R did; I’m just setting the write speed in my CopytoDVD Manager at 8x, 12x, etc.

Hey (@Dr.Pino)–at least I didn’t have to go stand in a corner! LOL