Odd DVD Burning Issue. HELP!

Hi all,

I’ve run into an odd problem. I’ve been burning movies for a while. I use blank Sony dvd-rs. However, the othe day the dvd-rs stopped working. It will burn other medias such as dvd-rw and cds. I bought a 100 pack Sony blank dvd-rs. The odd thing is that it burned about 10 of those disks and stopped working. I reinstalled my OS and and drivers and it still didn’t work. I went out and bought a differant brand of dvd-rs (maxwells) and those WORK! I am confused as to what the issue might be. It would be one thing if some of the 100 Sony dvd-rs didn’t work but the first 10 worked and the next 10 hasn’t.
I use Nero 6 and DVD Shrink with a Lite on Sh-S183L. Dvd shrink does the its job but when Nero tries to burn, it will get stuck on lead in and nothing happens. Anyone know why my burner will burn one brand of dvd-rs fine and will burn some of another brand from the same pack and just stop working? If you guys know any solution I would appreciate it. I still have 70+ blank Sony dvd-rs I’d rather not use as coasters.

Try using some of your +R media. I don’t think its a drive issue cause you were able to reinstall the OS and Drivers with no problems. Did you update windows on line after the install? If not update windows completely and try to burn again. Also what are you trying to copy? Oh… Welcome to the forum too! :smiley:

Thanks for the reply.
I have windows updated all the way. Like I said, I’ve never had this issue. I’m not sure if it’s just a bad batch or if it has something to do with dual layers. However, the first 10 out of the 100 worked and the next 10 hasn’t. This is why I find it so odd.

Also, it doesn’t matter what I try to burn. All movies I burn will not work with the Sony dvds. They will burn on the maxwells dvd-rs.

What burner do you have? There isn’t anything by the name of a LiteOn SH-S183L. There is a Samsung SH-S183L…

Also, what are the MIDs of the Sony and Maxell media? [I’m assuming you meant Maxell, and not Maxwell. ;)]

It could very well be that you have a bad batch. It has been my personal experience that the better media is sold in smaller packs, while some of the worse media has been sold in the large/bulk packs.

Another thing: I agree with the suggestion for using DVD+R media. Some of Samsung’s 18x drives had issues with DVD-R that made them hard to be recognized in some players/drives after burning. :flower:

[QUOTE=jwan;1970515]Hi all,

I’ve run into an odd problem. I’ve been burning movies for a while. I use blank Sony dvd-rs. However, the othe day the dvd-rs stopped working. It will burn other medias such as dvd-rw and cds. I bought a 100 pack Sony blank dvd-rs. The odd thing is that it burned about 10 of those disks and stopped working. I reinstalled my OS and and drivers and it still didn’t work. I went out and bought a differant brand of dvd-rs (maxwells) and those WORK! I am confused as to what the issue might be. It would be one thing if some of the 100 Sony dvd-rs didn’t work but the first 10 worked and the next 10 hasn’t.
I use Nero 6 and DVD Shrink with a Lite on Sh-S183L. Dvd shrink does the its job but when Nero tries to burn, it will get stuck on lead in and nothing happens. Anyone know why my burner will burn one brand of dvd-rs fine and will burn some of another brand from the same pack and just stop working? If you guys know any solution I would appreciate it. I still have 70+ blank Sony dvd-rs I’d rather not use as coasters.[/QUOTE]

Point 1: Use recommended and reliable media, means Verbatim & TY.
Point 2: If you have not created that “sources” you burn by yourself, then there is a problem…

I’m sorry.
It is a Samsung burner and it is Maxell. Whoops.
What are MIDs?
Another thing about the Sony Dvd-rs is that I’ve used them before. I have burned 300+ movies so far and the majority of them have been on the Sony blank dvd-rs. I’ve had a bad disk here and there but nothing like this. Also, when the initial failure began, someone told me about the laser defocusing and told me to try a differant format. So I tried burning on dvd+rs and those burned fine. For about 3 disks I was able to rip a movie, burn it on the dvd+r and than burn in on the Sony dvd-r. But after 3 disks even that stopped working.

No worries about the mis-information. It happens to us all. :wink:

Click on the link in my previous post to find out the MID (“what are the MIDs”). :flower:


Unique Disc Identifier : [DVD-R:SONY16D1]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Sony Recording Media Co.]
Manufacturer ID : [SONY16D1]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

Those are the results.

Also, when I put the Sonys in the ODD sounds like it’s about to crap out.
It started doing that even when it would burn the Sonys in the beginning. I don’t know if this helps.

Well, no surprise there. You’ve got genuine Sony media, which is a good thing.

But I have had a batch before that was messed up on the outside edge that made burning in some drives very hard to do. Can you inspect the media to see if there are any physical defects? You will have to hold the discs under a strong light.

Also, do you have access to another writer? If another writer can write the same discs that your current drive can’t, it may be that your drive is dying. But I wouldn’t be quick to diagnose it as that yet, though. :flower:

If your discs are messed up, you may be able to return them to Sony or someone (I can’t remember their warranty policies).

Thanks for the help.
I mean I’ve bought other brand DVD-Rs and they work so I dont’ think it’s the drive. I guess I’ll chalk it up to a bad batch. I wonder if buying another Sony pack is a good choice though. 100 costs about 50+ so that’s a lot of money I don’t want to waste.